Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Firefox - componenti incompatibili
#1
Ho aggiornato Firefox e mi rileva Java console incompatibile metto immagine in allegato, che fare?!


Allegati Anteprime
   
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#2
magari... se ci illumini, quale versione di firefox e su quale s.o.
Bilodie
Cita messaggio
#3
Dai uno sguardo:

http://www.istitutomajorana.it/index.php...&Itemid=33

Vale anche per Firefox 7
Cita messaggio
#4
Installa la versione ultima -quella più aggiornata- di Java, Bingol. Se non risolve, allora non c'è soluzione.

PER Diego: dato che questa è la Sezione dedicata a Windows, presumo che il SO sia un Windows... E il Firefox in gioco, presumibilmente, è la versione 7.0.1...
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#5
La soluzione c'è by ps3love per disabilitare il controllo sia dei plugin, che dei componenti aggiuntivi:

Per impostare questa opzione bisogna digitare nella barra degli indirizzi about:config un avviso vi dirà più o meno di fare attenzione a ciò che fate in questa schermata perchè potreste incasinare il browser toccando cose a caso, ovviamente promettiamo e andiamo avanti…

Tra i parametri disponibili il check compatibility non c’è, pertanto dovremmo aggiungerlo, clicchiamo con il tasto destro, nel menù che appare facciamo Nuovo -> Boolean apparirà una finestra che ci chiede di inserire il nome del parametro, mettiamo “extensions.checkCompatibility.7.0” senza virgolette e clicchiamo ok, e impostiamo il valore a false, se vogliamo riattivare la funzione basterà reimpostare il valore a true oppure cancellare il parametro.
Valido per firefox 7.x
Cita messaggio
#6
(01-10-2011, 22:44 )monsee Ha scritto: Installa la versione ultima -quella più aggiornata- di Java, Bingol. Se non risolve, allora non c'è soluzione.

PER Diego: dato che questa è la Sezione dedicata a Windows, presumo che il SO sia un Windows... E il Firefox in gioco, presumibilmente, è la versione 7.0.1...

Ciao monsee. La soluzione ci sarebbe, ed è quella proposta dal
Prof. Antonio.
Per quanto concerne bilo, gli è sfuggito sicuramente; lui è sempre
attento e preciso. Exclamation
Ciao a tutti. Smile

Cita messaggio
#7
Non c'è alcuna vera soluzione. Il disabilitare il "controllo dei plug-ins" è soltanto un rattoppo. La soluzione (l'unica, la sola) consiste nell'andare ad installare un plug-in che sia compatibile (e, dunque,. più aggiornato di quello a disposizione). Il fatto che non appaia l'avviso relativo all'inadeguatezza del plug-in NON lo rende "adeguato": semplicemente, si è andati a disabilitare i controlli. Non è che questo, poi, costituisca necessariamente un "disastro", sia ben chiaro. Semplicemente, il controllo di compatibilità (per TUTTI i plug-ins) è "saltato"... e può anche darsi che la cosa, o prima o dopo, possa provocar qualche piccolo (o meno piccolo) guaio... ma può anche esser che si riesca ad andare avanti senza rilevar problemi sino a che un qualche aggiornamento funzionale viene rilasciato... col che il problema iniziale vien risolto, però... Se non riattiviamo il "controllo di compatibilità" dei plug-ins, sarà un po' come se navigassimo "alla cieca"...
Non dubito che Diego sia assai in gamba: lo conosco ormai da un poco e lui sa bene che quello mio NON era una "rimbrotto": provavo solo a ipotizzare -a beneficio suo, naturalmente- una possibile (sensata) spiegazione...
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#8
Di sicuro la soluzione ideale è quella che le estensioni vengano aggiornate. Ma, ad esempio, Google toolbar, col pulsante per il traduttore (utilissimo), non funziona dalle versioni superiori alla 4. Quindi meglio farlo funzionare, anche se non alla perfezione, piuttosto che non averlo per nulla.
Cita messaggio
#9
Magari potete controllare, ma la solozione per far funzionare TUTTI i componenti aggiuntivi di firefox l'ho trovata, compresa la tolbar di GOOGLE.

Un post in merito a ciò è stato discussone nel forum dei Nostri comuni amici e nella parte finale ci sono le mie conclusioni che funzionano bene.

Date un'aocchiata se Vi può interessare

Questo e il link: http://forum.aiutamici.com/yaf_postsm418...spx#418143

saluti
Cita messaggio
#10
Provate ad installare (dopo l'add-on della compatibilità) da questa pagina:

http://www.google.com/tools/firefox/tool...2/intl/it/
Cita messaggio


Vai al forum: