Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Firefox e visione video
#1
Avevo inviato questa mail al prof. Cattaro:
Salve prof. Cantaro, la disturbo perché ho un problema con Firefox sul mio portatile e non so come risolverlo o a chi rivolgermi.Il programma ha sempre funzionato benissimo sul mio portatile (Toshiba A100-646) ma da 15 giorni circa non riesco più a vedere i filmati. Quando cerco di vedere qualunque tipo di filmato mi appare la pagina per avviarlo ma con sfondo bianco ed il filmato non parte. Premetto che ho sempre usato questo bowser e che lo uso anche sui miei PC fissi e non ho mai avuto problemi. Solo sul portatile mi è apparso questo inconveniente e non so da dove cominciare. Ho anche provato a disinstallarlo e a reinstallarlo ma non cambia nulla. La ringrazio anticipatamente per i consigli che mi darà e le chiedo scusa se la disturbo per queste banalità. Cordialità, Domenico Capurso
E lui mi ha consigliato questo:
Ciao Domenico, poni la domanda nel nostro forum:
http://www.istitutomajorana.it/forum/
devi anche indicare che sistema operativo usi e che versione di firefox usi.
Intanto un paio di consigli:
1 - controlla se hai installato l'ultima versione (la 13);
2 - installa l'ultima versione di Flash Player:
http://www.istitutomajorana.it/index.php...&Itemid=33
Un cordiale saluto, Antonio.
Io ho la versione 13 di Firefox ed ho anche l'ultima (la 11) di Flash Player.
Il mio sistema operativo è Win 7 Pro a 32 bit.
Il problema è che i video con Firefox li vedevo fino a 15/20 giorni fa ma ora li riesco a vedere tranquillamente con IE o con Chrome e non con Firefox.
Qualcuno può aiutarmi??? Ho provato anche ad installare gli ultimi driver della scheda video ma senza risultato.
Alla richiesta di visualizzazione di un video compare la relativa pagina ma dove dovrebbe avviarsi il video c'è solo lo sfondo bianco e basta.
Mai arrendersi, tentare sempre nuove strade.
Cita messaggio
#2
Prova a rinominare la cartella Mozilla, come indicato in questa guida:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#3
(01-07-2012, 19:05 )Antonio_Cantaro Ha scritto: Prova a rinominare la cartella Mozilla, come indicato in questa guida:

http://www.istitutomajorana.it/index.php...&Itemid=33

Ho eseguito esattamente tutta la procedura consigliatami ma non ho ottenuto alcun risultato positivo. La situazione non è cambiata affatto e non riesco a capire il perché.
Mai arrendersi, tentare sempre nuove strade.
Cita messaggio
#4
@: provo a postare una possibile soluzione:
Citazione:Il mio sistema operativo è Win 7 Pro a 32 bit.
: prova a disitallare firefox e Flash Player dal pannello di controllo.
detto questo dopo usi: "CCLEANER" (pulitore di registro windows)
scarichi di nuvo firefox&Flash Player

spero che al riavvio del pc i tuoi problemi siano assenti
Cita messaggio
#5
Prova, pure, se con Internet Explorer funziona.
Cita messaggio
#6
ciao CAPURSO anch' io ho il tuo stesso problema che mi trascino dal mese di Aprile. Uso un altro SIS OPER. Ma il problema non sta nei SIS OPER ma nei BROWSER. Sono giunto alla conclusione che non c'è soluzione. Io mi sono rassegnato a navigare col chrome. Tu.... vedi tu! Ciao.
Cita messaggio
#7
Uso Firefox 13.0.1 su Windows XP-32, Windows 7-64 e Linux-Fedora 17-64bit, e questi problemi non ce l'ho coi video flash. Immagino che ne avrei su Linux per video che richiedono Silverlight, con flash va tutto.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#8
(02-07-2012, 16:47 )thepiratebay Ha scritto: @: provo a postare una possibile soluzione:
Citazione:Il mio sistema operativo è Win 7 Pro a 32 bit.
: prova a disitallare firefox e Flash Player dal pannello di controllo.
detto questo dopo usi: "CCLEANER" (pulitore di registro windows)
scarichi di nuvo firefox&Flash Player

spero che al riavvio del pc i tuoi problemi siano assenti

Ti ringrazio del consiglio ma quello che tu mi dici l'avevo già fatto e senza risultato
Mai arrendersi, tentare sempre nuove strade.
Cita messaggio
#9
(02-07-2012, 17:19 )BAT Ha scritto: Uso Firefox 13.0.1 su Windows XP-32, Windows 7-64 e Linux-Fedora 17-64bit, e questi problemi non ce l'ho coi video flash. Immagino che ne avrei su Linux per video che richiedono Silverlight, con flash va tutto.

Scusami ma forse ti è sfuggito che ho già scritto di avere installati permanentemente sia Internet Explorer che Google Chrome e che con questi Browser che utilizzano sia Silverlight che Flash Player NON ho alcun problema nella visualizzazione dei filmati. Il problema NON lo avevo neanche con Firefox fino a 15/20 giorni fa. Ora c'è.
Mai arrendersi, tentare sempre nuove strade.
Cita messaggio
#10
(02-07-2012, 17:43 )capurso Ha scritto: Scusami ma forse ti è sfuggito che ho già scritto di avere installati permanentemente sia Internet Explorer che Google Chrome e che con questi Browser che utilizzano sia Silverlight che Flash Player NON ho alcun problema nella visualizzazione dei filmati. Il problema NON lo avevo neanche con Firefox fino a 15/20 giorni fa. Ora c'è.
Non mi è sfuggito: il mio commento era da intendersi "Il problema non è il browser", ma
il plug-in flash player; non ricordo se la penultima o l'ultima versione aveva un bug che Adobe ha dovuto risolvere in fretta e furia.
questa pagina controlla la versione di Flash
deve apparire 11.3.300.262 e dovrebbe essere priva del bug; se non ti appare nulla il plug-in è corrotto: in tal caso nella stessa pagina trovi le istruzioni per rimuovere completamente il plug-in con il programma apposito di Adobe. Dopo la disinstallazione reinstallalo da zero.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)