Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Firefox ribelle ai settings
#1
Ave a tutti. Ho SolusOS 1.3. Non riesco a convincere Firefox a recepire le mie impostazioni. Ne fa strame. A ogni riavvio, anzi, addirittura a ogni scheda che apro mi tocca ripetere i font e i colori da usare, e soprattutto lo stile pagina (la voglio No Style).

Grazie fin d'ora a chi mi aiuterà.
Windows 98 SE
Point Linux 2.2 (~Debian 7.1 + MATE)
Cita messaggio
#2
ciao, non conosco la distribuzione ma vedo che è una base debian, prova ad entrare nella tua home/tuo nome, ctrl+h per vedere le cartelle nascoste, cerca .mozilla, ora rinominala tipo .oldmozilla ( sempre a tempo a cancellarla ). adesso riavvia il sistema e prova a configurare come tu vuoi e vedi se mantiene.
Cita messaggio
#3
Grazie, dxgiusti. Ho eseguito le manovre e riavviato, ma Firefox nulla mantiene se non, chissà perché, i colori. Idem accadeva con Ubuntu. Volevo provare se con Linux un browser sapeva riprodurre contenuti multimediali che non riescono al mio glorioso ferrovecchio Windows 98 SE + Opera 8.54.

Morale: ci sono contenuti multimediali (ad esempio tutti quelli presenti su tiscali.it) che posso riprodurre col ferrovecchio ma non coi ferrinuovi.
Windows 98 SE
Point Linux 2.2 (~Debian 7.1 + MATE)
Cita messaggio
#4
posta un link che vediamo.
Cita messaggio
#5
(14-05-2013, 10:45 )dxgiusti Ha scritto: posta un link che vediamo.
Scusa: posta un link de che ?
Windows 98 SE
Point Linux 2.2 (~Debian 7.1 + MATE)
Cita messaggio
#6
dei contenuti tiscali.it, cosi lo proviamo ad aprire con una nuova versione. non era la tua domanda?
Cita messaggio
#7
Be', ad esempio http://video.tiscali.it/canali/Viaggi/Vi...07897.html : Win98+Opera 8, seppur dopo attese bibliche, ce la fa. Solus 1.3+Firefox 18 resta impassibile a fissare il vuoto.

E però la domanda di partenza non era questa: era come mai Firefox osteggia tanto le mie consegne.
Windows 98 SE
Point Linux 2.2 (~Debian 7.1 + MATE)
Cita messaggio
#8
ho provato il link dal mio pclinux zen con firefox, tutto ok. ho anche cambiato impostazioni caratteri ecc, tutto ok anche dopo un riavvio. a questo punto non so cosa dirti.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)