Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Firewire IEEE 1394 tutto a posto, ma non va il disco esterno
#1
Alla mia mobo Asus P5Q-E ho collegato alla porta firewire un disco esterno.
Quindi disco acceso, quando la luce è verde che in pratica mi dice che è pronto, accendo il pc e a questo punto dal logo di XP il disco sembra spegnersi
(quanto meno la luce verde non c'è più) e il pc non continua la procedura di boot restando sempre alla schermata del logo.

Qui lo screen delle proprietà del pc (XP 32bit SP3)

[Immagine: http://www.pikky.net/uploads/d3606a88e99...c0072a.jpg]

Il problema è il cavo ? La mobo ? I drivers ? Il disco ?
Da dove cominciare ?

Grazie
Cita messaggio
#2
(29-03-2013, 22:26 )dabruna Ha scritto: Il problema è il cavo ? La mobo ? I drivers ? Il disco ?
Da dove cominciare ?
comincia dal BIOS: controlla se ci sono impostazioni per il controller firewire; dopodiché vedi se sul sito Asus ci sono driver aggiornati e/o specifici firewire
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#3
(29-03-2013, 23:06 )BAT Ha scritto:
(29-03-2013, 22:26 )dabruna Ha scritto: Il problema è il cavo ? La mobo ? I drivers ? Il disco ?
Da dove cominciare ?
comincia dal BIOS: controlla se ci sono impostazioni per il controller firewire; dopodiché vedi se sul sito Asus ci sono driver aggiornati e/o specifici firewire

Nel bios il settaggio del firewire è su enabled.

Nel sito della Asus e per XP 32, non c'è neanche una voce che parla di firewire o IEEE 1394 ... Piange

Mi sa proprio che passerò il disco a usb.
Cita messaggio
#4
Installa i driver più aggiornati possibili del controller firewire, riavvia il computer;
controlla il cavetto di collegamento (ce ne sono a 6 pin e 4 pin) potrebbe essere quello (nuovo costa una decina di euro).
piuttosto sei sicuro che si tratti di un disco Firewire e non di un eSATA?, perché nel caso puoi sempre fare un aggancio volante da un controller interno con un adattatore per eSATA
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#5
(30-03-2013, 10:41 )BAT Ha scritto: Installa i driver più aggiornati possibili del controller firewire

Non li ho trovati se no non scrivevo ....
Cita messaggio
#6
Ho controllato adesso sul link del sito:
il motivo per cui non trovi i driver Firewire è che la tua scheda madre NON ha un controller firewire (neanche una porta quindi)

EDIT: ho letto male le specifiche, il firewire c'è

un plug di aggancio esterno che vedi è un eSATA pilotato dal controller Marvell 88SE6121.
Devi andare nel sito che mi hai segnalato tu stesso al link di prima, nella scheda "Scarica", sezione "SATA", prendi il "Marvell 6121 SATA Driver" più recente ed installalo; priova se funziona.
Vedo anche un driver "Marvell 88SE6111 SATA Controller Driver", il modello sembrerebbe diverso non sono certo che serva per forza (nel caso installalo, al più o ti rifiuta l'installazione oppure lo disinstalli).

Comunque i driver dovresti averli anche sul CD che avevi nella scatola della scheda madre, che contiene anche un'utility che ti fa sceglier e cosa installare di volta in volta.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#7
@BAT

A che serve collgare un disco alla 1394 ? Parlo seriamene....ho sempre visto questa porta ma non ho mai capito a cosa servisse.....
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#8
Photo 
(30-03-2013, 11:24 )BAT Ha scritto: Ho controllato adesso sul link del sito:
il motivo per cui non trovi i driver Firewire è che la tua scheda madre NON ha un controller firewire (neanche una porta quindi);

Sicuro che la porta IEEE 1394 (Firewire) non è presente nella P5Q-E ?

[Immagine: http://www.pikky.net/uploads/cfd28ffa7df...1cb352.jpg]


E' già non esiste la porta ...
http://www.pikky.net/uploads/5eaa8351ac1...d2c12d.jpg
Cita messaggio
#9
(30-03-2013, 13:16 )dabruna Ha scritto: Sicuro che la porta IEEE 1394 (Firewire) non è presente nella P5Q-E ?
...
E' già non esiste la porta ...
http://www.pikky.net/uploads/5eaa8351ac1...d2c12d.jpg
Ho corretto il post precedente, hai ragione ho letto male le specifiche, erano alcune righe più sotto.

In questo caso la prima cosa da fare è installare l'ultima versione dei driver del chipset Intel perché qualsiasi malfunzionamento pregiudica il funzionamento del resto del sistema; questo dovrebbe essere sufficiente anche a risolvere un eventuale problema sw sul firewire;

comunque il driver SATA che ti divevo nell'altro post devi installarlo per ovvie ragioni; installa anche "ACPI driver for ATK 0110", su molte schede Asus risolve un problema sulla gestione del risparmio energetico e, a tal proposito, disattiva la gestione dell'energia sul controller IEEE1394.

Infine controlla l'integrità del cavo (se ne hai un altro prova a cambiarlo).

@Teo
Firewire sui PC moderni serve per avere retrocompatibilità con alcuni dispositivi elettronici di qualche annetto fa, come molte videocamere. Ne esiste anche in versione per dischi esterni perché, all'epoca in cui uscì, era molto più efficiente, veloce ed affidabile (e costoso) di qualsiasi USB 2.0. Ovviamente non si può rapportarlo a quanto disponibile oggi, tra USB 3.0 (ma neanche tanto) e soprattutto thunderbolt.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#10
@ BAT
Grazie per il chiarimento.
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)