Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Flashplugin-installer -Ubuntu 14.04 Remix 32b
#1
 Buongiorno a tutti, uso un programma che mi restituisce in tempo reale le variazioni di alcuni dati,
manmano che vengono aggiornati. Precedentemente avevo Ubuntu 13.10 remix 32b e tutto funzionava.
Ora ho installato Ubuntu 14.04 remix 32b ( per quanto ho provato , funziona tutto a dovere) , meno la
funzione pusch che come ho detto non va' - Devo dire che gia nell'atto dell'installazione di Ubuntu ,
e' apparsa una finestrella dove mi si diceva che non era stato possibile scaricare "flashplugin-installer",
e suggeriva di provare a scaricarlo in seguito. Questo l'ho fatto parecchie volte con risultato sempre negativo.
Qualcuno sa' come si puo' risolvere questo problema ?
Grazie



 

 

 
Cita messaggio
#2
Da Ubuntu software center, prova a disinstallare il flash plugin e poi a reinstallarlo.
Cita messaggio
#3
(08-05-2014, 12:29 )'Antonio_Cantaro' Ha scritto: Da Ubuntu software center, prova a disinstallare il flash plugin e poi a reinstallarlo.

 
Buonasera Prof. , ma io quel flashplugin non lo trovo installato, e infatti come ho detto appre quella finestralla che dice che non e'
stato possibile installarlo. Dove sbaglio ?
Grazie



 
Cita messaggio
#4
Prova, da Terminale, uno alla volta:

sudo apt-get remove flashplugin-installer

sudo apt-get install flashplugin-installer
Cita messaggio
#5
(08-05-2014, 16:45 )'Antonio_Cantaro' Ha scritto: Prova, da Terminale, uno alla volta:

sudo apt-get remove flashplugin-installer

sudo apt-get install flashplugin-installer


 
Allora Prof , alla prima riga mi ha risposto che non poteva rimuoverlo perche' non c'era.
Alla seconda invece mi ha risposto con un sacco di righe , nelle quali credo di aver capito
che ha fatto qualche cosa in merito . Infatti ho provato da terminale a ridare il comando install
e mi ha risposta che il flashplugin-installer risulta gia' installato. A questo punto pero' provando
il mio programma e' rimasto tutto come prima. Ma Java non risulta gia' installato ? e allora questo
plugin a cosa serve ?. Scusi l'ignoranza , ma sono ancora alle prime armi .
Le allego se ci riesco la schermata di risposta del terminale.
Grazie



 

 


Allegati Anteprime
   
Cita messaggio
#6
se il tuo programma funziona con java, il flash player non c'entra: col flash ci guardi i video in streaming su internet; java invece è un linguaggio di programmazione sul quale molto probabilmente si basa quel programma che usi  

prova

sudo apt-get install openjdk-7-jre
 
ogni buon maestro che si fa, invisibile

http://www.virtualinn.it
Cita messaggio
#7
Forse è meglio che installi non il java open (openjdk-7-jre)

ma quello proprietario:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#8
(08-05-2014, 22:26 )'Antonio_Cantaro' Ha scritto: Forse è meglio che installi non il java open (openjdk-7-jre)

ma quello proprietario:

http://www.istitutomajorana.it/index.php...&Itemid=33

 
Allora Prof. la ringrazio ancora per il suo aiuto, ma anche il suo ultimo suggerimento ha fatto fiasco.
Quello che mi domando e' perche nel 13.10 girava tutto alla perfezione ? . Proprio mi dispiacerebbe
dover lasciare questa versione e ritornare alla vecchia anche se poi non verranno altri aggiornamenti.
Posso aggiungere che si tratta di un programma che mi restituisce in tempo reale ( flash ) il valore
di certi dati man mano che cambiano. Io dico Java perche' quando lo lancio da cromium  mi chiede di installare il plugin di java.
Cosa pensa Lei ? Grazie



 
Cita messaggio
#9
insieme a openjava 7 credo ti occorra questo

sudo apt-get install icedtea-7-plugin
ogni buon maestro che si fa, invisibile

http://www.virtualinn.it
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)