Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Format junkie traccia audio assente
#1
Salve a tutti.
Ho installato format junkie per convertire un file mp4 in avi ma una volta effettuata la conversione l' audio non è presente. Sapete da cosa può dipendere? Grazie in anticipo a tutti.
Cita messaggio
#2
Sul pc si sente l'audio?
Cita messaggio
#3
Si. Può essere che manchi qualche dipendenza?
Cita messaggio
#4
(03-01-2014, 23:13 )Bruce Ha scritto: Si. Può essere che manchi qualche dipendenza?
Se mancasse qualche dipendenza non te lo farebbe installare, probabilmente format factory non gestisce bene i file mp4 dopo la conversione, se fai click sulla mia firma troverai altro software, dai un occhiata.
Cita messaggio
#5
Ho lo stesso problema con winff ma come qualità video preferisco format junqie. E' possibile che debba installare qualche codec?
Cita messaggio
#6
Può anche darsi che ti manchino alcuni codec, prova a dare questo comando da terminale :  
sudo apt-get install ubuntu-restricted-extras
Cita messaggio
#7
Già li avevo installati
Cita messaggio
#8
Il problema riguarda solo quel video? hai provato a convertirne altri?
comunque ci sarebbe anche avidemux, direi abbastanza buono.
Cita messaggio
#9
Ho provato anche avidemux e altri video ma il risultato è sempre il medesimo
Cita messaggio
#10
Intanto verifichiamo se i codec sono tutti installati, in special modo il lame mp3, dai un occhiata QUI
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)