Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Funzionamento con proxy aziendale
#1
Vorrei portare a conoscenza di un problema per vedere se qualcuno ha trovato una soluzione.
Uso Ubuntu 12.04 (versione del prof. Cantaro) e tutto funziona correttamente ad esclusione della navigazione Web. Non si riesce con Firefox ma da prove effettuate neanche con gli altri browser.
In pratica impostati i parametri del proxy aziendale, tutto va dall'aggiornamento del sistema alla installazione di nuovi programmi. Ma Firefox è un continuo chiaro scuro e le pagine web ci mettono dai 15 ai 25 minuti per caricarsi. Ribadisco che le impostazioni proxy sono corrette e in Firefox le ho impostate manuali. Ma anche con impostazioni "rileva quelle di sistema" ho lo stesso problema.
Ho già letto tutte le guide esistenti in rete su come si velocizza firefox non ottenendo alcun risultato positivo.
Il problema è sicuramente il proxy, visto che se navigo utilizzando la mia chiavetta il tutto gira bene e veloce.
Altra cosa strana: la navigazione effettuata tramite IE da macchina virtuale Windows7, anche se un pochino rallentata, va tranquillamente e non denota gli stessi problemi che ho descritto.
Qualcuno magari è riuscito a risolvere un problema simile? O ha idea di quale possa essere la soluzione?
Grazie.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)