Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Gestione motori di ricerca su Firefox
#1
Salve a tutti.
Ho questo piccolo problemuccio.
Vorrei aggiungere e impostare youtube come motore di ricerca nella ricerca in alto a destra.
Clicco sulla freccettina in giù: accanto al motore preimpostato (google) e nel menu a tendina oltre a vari altri motori di ricerca, c'è la voce "Gestisci motori di ricerca".  Faccio questa scelta e si apre l'apposita finestra. Su questa scelgo: "Altri motori di ricerca". 
A questo punto si apre la pagina dei componenti aggiuntivi da installare, tra cui quello di youtube.
Se clicco sul relativo tasto "Aggiungi a Firefox" ....  sorpresa. Smile sorriso originale
Un riquadro antipatico mi dice:
"Bisogna utilizzare un browser, come Firefox, basato su Mozilla, per installare un plugin di ricerca."
E io cosa sto usando? Proprio Firefox!!! [img]images/smilies/angry.gif[/img]
Grazie per il vostro aiuto. Smile sorriso originale
Vincy

P.s. vi allego immagine.
O.S.: Ubuntu 13.10 Plus Remix Majorana





 

 
Cita messaggio
#2
post doppio senza immagine.
guarda questa discussione, tu imposterai yahoo
http://www.istitutomajorana.it/forum/Thr...ca-Firefox
 
Cita messaggio
#3
L'immagine è questa.

 


Allegati Anteprime
   
Cita messaggio
#4
Con altre distro, da gestione motori di ricerca ->ecc ecc si installa tranquillamente il componente aggiuntivo di youtube nel motore di ricerca. Con ubuntu mi dà invece questo problema.
Volevo solo capire perché e come risolverlo.
Cita messaggio
#5
bisogna vedere cosa hai tu di predefinito, comunque da firefox, modifica/avanzate ed imposta:    

 
Cita messaggio
#6
Ma un componente aggiuntivo si dovrebbe poter installare indipendentemente se il browser è impostato come browser predefinito..
Una volta che apro il browser devo poter installare il componente.
Comunque ho impostato Firefox come browser predefinito, ma il problema persiste.
:-(
 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)