Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 1 voto(i) - 2 media
  • 1
  • 2
  • 3
  • 4
  • 5
Gestore aggiornamenti errore
#1
Se vado per aggiornare esce tale errore:

   

Come potrei agire al riguardo?
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#2
salve
prova ad aggiornare con synaptic (apri synaptic, aggiorni i repository e poi selezioni i pacchetti aggiornabili e li aggiorni)
altrimenti da terminale
apt-get update
apt-get upgrade
Cita messaggio
#3
Ho dato i comandi da terminale e si sono installati 113 e poi 18 si sono aggiornati cliccando sul gestore aggiornamenti ora mi ha messo il kernel 3.2.0-53 quindi che è successo mi ha cambiato il kernel anche? Io prima avevo il Kernel che ho installato da terminale il 3.10.9...

Ora ho visto che è uscito il 3.10.10... http://www.lffl.org/2013/08/disponibile-....html#more perchè il gestore aggiornamenti mi ha messo il kernel più vecchio cioè il 3.2.0-53?
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#4
bisogna vedere come hai impostato le preferenze di aggiornamento (e questo io non lo so).
dal link che hai postato circa il kernel 3.10 vedo che devi abilitare un repo apposta per installarlo, quindi presumo che anche il 3.9 tu lo abbia trovato in un repo esterno.... e in più hai anche installati vecchi kernel dei repo ufficiali che in caso di nuove uscite ti vengono proposti come aggiornamento.
per vedere quali kernel hai installati su synaptic cerchi
linux-image e vedi
Cita messaggio
#5
Su linux-immage leggo questo:

   


Ma se do questo comando:

Codice:
~$ uname -a
3.10.10-031010-generic #201308291422 SMP Thu Aug 29 18:24:39 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux


Quindi qual è il Kernel che funziona?

   

Posso eliminare i kernel vecchi installati o no?
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#6
il kernel che usi è sempre quello più nuovo ( la numerazione maggiore ). se vuoi eliminarli, da ubuntu tweak basta un click.
Cita messaggio
#7
Il kernel in uso è quello dato dal comando uname -a,quindi ora il 3.10
Questo però non disabilita gli aggiornamenti versione del kernel normale sulla 12.04
cioè la serie 3.2 .Sta a te decidere poi quale utilizzare.Se non hai problemi rimani col
3.10,ma lascia di scorta anche l'ultimo della serie 3.2 appena aggiornato,mentre della stessa serie cancella se presenti i kernel con cifra finale 51/52.

Cita messaggio
#8
qual è l'ultimo della 3.2 il finale qual è?
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#9
Che io sappia il 52,che sarebbe da tenere.

Cita messaggio
#10
Da Tweak non li elimina perché se vado da synaptics ci sono ancora...
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)