Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Gimp - problema puntatore
#1
Salve a tutti, uso ubuntu 10.04, da poco l'ho anche reinstallato ma il problema è rimasto tale e quale, il problema è che il 90% delle volte che uso GIMP il puntatore inizia ad andare a intermittenza ed è altamente fastidiso per gli occhi altre al fatto che non si riesce a fare un lavoro preciso, come posso risolvere questo problema? ho provato a fare delle ricerche prima di scrivere qui ma non ho trovato nulla in merito, forse perchè usavo le parole sbagliate, non so.

Ho fatto anche un video per farvi vedere il problema

http://tinypic.com/r/21joo6a/5
Michael
Ubuntu 14.04 con Gnome Shell---Olibook S1500-----Intel core I3-330M - 2.13 Ghz
Cita messaggio
#2
Sembra che Gimp chieda tempo per continuare l'operazione. Che pocessore hai? Quanta RAM hai?

Fai una prova usando Ubuntu in modalità live (da CD-DVD).
Cita messaggio
#3
(15-01-2012, 11:53 )Antonio_Cantaro Ha scritto: Sembra che Gimp chieda tempo per continuare l'operazione. Che pocessore hai? Quanta RAM hai?

Fai una prova usando Ubuntu in modalità live (da CD-DVD).

non me lo fa sempre, però la maggior parte delle volte è così! ho un processore intel core I3 M330 2,13 Ghz, di ram invece ho 2 giga espandibili. Il pc è un Olibook S1500 portatile

questa cosa gimp me l'ha sempre fatta purtroppo ma adesso vorrei provare a risolvere con il vostro aiuto perchè è veramente fastidiosa quando si lavora
Michael
Ubuntu 14.04 con Gnome Shell---Olibook S1500-----Intel core I3-330M - 2.13 Ghz
Cita messaggio
#4
Ciao,a me fa lo stesso fastidioso effetto solo quando lavoro con immagini "pesanti" per esempio,su fotografie da 8 megapixel..specifico che ho un picci con un celeron M a 1,46 ghz e 2gb di ram.
Cita messaggio
#5
è vero Marcool! lo fa solo con immagini pesanti! ma non c'è un modo per risolvere questo problema? è molto fastidioso e io la maggior parte delle volte lavoro su immagini pesanti
Michael
Ubuntu 14.04 con Gnome Shell---Olibook S1500-----Intel core I3-330M - 2.13 Ghz
Cita messaggio
#6
Prova a guardare come è messa la memoria nel momento in cui succede.
Con il comando
$ free
vedi quanta ce n'è di libera.
Con
$ top
vedi se è gimp o qualche altro processo che te la ciuccia.


[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#7
(16-01-2012, 10:27 )simike87 Ha scritto: è vero Marcool! lo fa solo con immagini pesanti! ma non c'è un modo per risolvere questo problema? è molto fastidioso e io la maggior parte delle volte lavoro su immagini pesanti

Huh io veramente ho sempre dato la colpa al mio "piccolo" picci,se mi dici che tu con un I3 M330 2,13 Ghz ti fa lo stesso scherzo,bhe non saprei proprio,attendiamo qualcuno che sappia indicarci quale sia il problema.
Cita messaggio
#8
anzi no, mi correggo, non è per via delle dimenisoni dell'immagine che fa quel problema sul mio pc perchè ho appena provato ad aprire una foto da 10 mb e non l'ha fatto...comunque appena lo rifarà posterò i risultati dei codici, così vediamo se è qualcosa che si può risolvere! Grazie intanto per l'aiuto!
Michael
Ubuntu 14.04 con Gnome Shell---Olibook S1500-----Intel core I3-330M - 2.13 Ghz
Cita messaggio
#9
Con i driver della scheda grafica, come siamo messi?
Cita messaggio
#10
Io ho una intel integrata,quindi no problema
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)