Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Grub non si avvia. Dual boot Windows 8.1 e ubuntu 14.04
#1
Ciao a tutti, mi trovo di nuovo qui a chiedere aiuto.
Ho installato ubuntu 14.04 (plus remix) sul computer di una mia amica (hp 15-g011nl) che aveva Windows 8.1 preinstallato.
L'installazione è andata a buon fine, sia con secure boot attivato che disattivato, ma quando riavvio parte solo windows, senza avviare il grub e darmi quindi la possibilità di scegliere.
Ho provato con boot repair ma non ho risolto niente.
La cosa strana è che se all'avvio premo f9 mi mostra le opzioni di avvio e mi da tre scelte:
1 - os loader (o qualcosa del genere)
2 - ubuntu
3 - efi file
Se seleziono ubuntu mi avvia grub e dal grub riesco ad avviare sia ubuntu che windows, ma io vorrei che partisse automaticamente così, senza dover premere di corsa nessun tasto prima dell'avvio.
Se premo f10 entro nelle impostazioni del bios, ma li non mi da la possibilità di settare ubuntu come scelta di avvio (prima di os loader).

Spero di essermi spiegato bene...

Qualcuno mi può aiutare???

Grazie.

 
Cita messaggio
#2
per cortesia, da ubuntu apri gparted e posta la schermata del tuo disco. aiuterà chi ti saprà consigliare.
posta anche il responso del terminale del comando:
sudo fdisk -l
l'ulltima è elle minuscolo.
Cita messaggio
#3
hai disattivato il fast boot di windows (sia dalle impostazioni di win sia dalle impostazioni del bios)?
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)