Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Guitar Pro 6 aiuto
#1
ciao a tutti
qualcuno di voi lo ha già installato?io non ci riesco proprio.
ho scaricato dal sito ufficiale la demo x linux.
ma quando cerco di aprirla ubuntu center mi dice che è un file di scarsa qualità e nn me lo fa installare.

qualcuno sa una procedura per aggirare l'ostacolo?
grazie
Cita messaggio
#2
(02-04-2013, 18:14 )alexp73 Ha scritto: ciao a tutti
qualcuno di voi lo ha già installato?io non ci riesco proprio.
ho scaricato dal sito ufficiale la demo x linux.
ma quando cerco di aprirla ubuntu center mi dice che è un file di scarsa qualità e nn me lo fa installare.

qualcuno sa una procedura per aggirare l'ostacolo?
grazie

come posso diminuire i parametri di sicurezza quando scarico files da altri siti?
Cita messaggio
#3
Il file d'installazione è un deb? Se si, spostalo nella cartella home (necessario) e poi da terminale dai il comando:

sudo dpkg -i *.deb
Cita messaggio
#4
ho provato anche in questo modo ,ma non me lo fa installare.
eppure il file .deb l ho scaricato dal sito ufficiale guitar pro,ho scaricato la demo x linux,ma nn riesco ad installarlo.

sto impazzendo.
magari qualcuno potrebbe provare ad installarlo e vedere se va!
io ci rinuncio.venendo da windows tutti sti problemi nn li avevo.
Cita messaggio
#5
(03-04-2013, 11:41 )alexps73 Ha scritto: ho provato anche in questo modo ,ma non me lo fa installare.
eppure il file .deb l ho scaricato dal sito ufficiale guitar pro,ho scaricato la demo x linux,ma nn riesco ad installarlo.

sto impazzendo.
magari qualcuno potrebbe provare ad installarlo e vedere se va!
io ci rinuncio.venendo da windows tutti sti problemi nn li avevo.
Prova a seguire questa guida.
Cita messaggio
#6
anche io ci avevo provato, ma senza buoni risultato... se ho tempo nei prossimi giorni provo e ti dico!
Cita messaggio
#7
Se non dici l'errore che ti dà è un po' difficile aiutare.
Quando dice che è un pacchetto di cattiva qualità c'è l'opzione ignora e installa.
Cita messaggio
#8
(04-04-2013, 15:31 )Kronos Ha scritto: Se non dici l'errore che ti dà è un po' difficile aiutare.
Quando dice che è un pacchetto di cattiva qualità c'è l'opzione ignora e installa.

bad-package-name
package-not-lowercase.

l'opzione che dici te l'ho fatta ,ma ugualmente nn me lo installa.
potresti provare te con la demo .
Cita messaggio
#9
questo è il messaggio
./GuitarPro: /opt/GuitarPro6/./libz.so.1: version `ZLIB_1.2.3.3' not found (required by /usr/lib/i386-linux-gnu/libxml2.so.2)
che devo fare?
Cita messaggio
#10
Quello è un errore nell'eseguire il programma, l'errore nell'installazione qual'è?

Sposta il file .deb nella home e poi dai "sudo dpkg -i *.deb" e posta quello che ti da.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)