Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Hardware Sensors Indicator
#1
Spero innanzitutto di aver scelto la sezione giusta.

Sono passato da 13.10 a 14.04 e, dato che ce l'avevo sulla versione precedente, vorrei di nuovo installare Hardware Sensors Indicator.

Pare che dalla 13.04 non sia più disponibile però, e purtroppo non mi ricordo come, sulla 13.10 l'avevo installato.

Come posso fare in questo caso?

Grazie mille a chi potrà aiutarmi! Smile
 
Cita messaggio
#2
sei sicuo che non è disponibile???

Prova a vedere nei repo:

sudo apt-get update
sudo apt-cache search sensors

in tal modo ti elencherà tutti ipacchetti che hanno a che fare con sensors ed installa quello che desideri
Cita messaggio
#3
Con i tuoi comandi non mi sembra di averlo trovato; in ogni caso con questo comando



Codice:
sudo apt-get install indicator-sensors

mi dice:



Codice:
stefano@PC-Stefano:~$ sudo apt-get install indicator-sensors
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
E: Impossibile trovare il pacchetto indicator-sensors

Non riuscendo dal PPA eventualmente posso provare con un pacchetto da installare manualmente?
Cita messaggio
#4
ma indicator sensors è solo un applet ... mi pare di ricordare ... a te interessano i senrosi??? In tal caso devi installare lm_sensors ... e poi dando sensors da terminale vedi le temperature ... puoi usare anche psensors come gui grafica di sensors
Cita messaggio
#5
Aggiorno la situazione:

sono riuscito ad installare indicator sensors tramite un deb.

Ho installato anche lm sensors e hdd temp, ma quest'ultimo non lo vedo nell'applet, da terminale però funziona; come posso fare?
Praticamente non parte la configurazione iniziale che permette di avviare hddtemp all'accensione.

Neanche questo comando che dovrebbe riconfigurare hddtemp mi ha risolto la situazione, poiché al riavvio non è partito e non lo vedo tra i sensori disponibili in indicator sensors:

Codice:
sudo dpkg-reconfigure hddtemp
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)