Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Hd non rilevato da ubuntu e windows
#1
Buon pomeriggio,volevo parlarvi del mio problema con un hd toshiba sata 2 da 2,5.Inizia tutto circa un anno e mezzo fa quando sul mio hp compact dotato si windows vista e xp con dual boot (dovevo formattare e installare xp e ubuntu) non partono più..mi dava un errore che non ricordo.Poi dopo qualche settimana riprovando il notebook non riusciva a trovare nessun hd.Non ricordo se prima avevo provato a installare vista e avevo subito interrotto l'installazione.
Lasciai perdere ed acquistai un nuovo hd.In questi giorni dopo circa un anno e mezzo ho acquistato un box esterno da 2,5 e ho provato a recuperare i dati prima sul mio windows xp e dopo su ubuntu ma il problema è che quando collego il box esterno l'hd non parte e delle due luci del box esterno una lampeggia di rosso ogni secondo tipo semaforo e l'altra è verde.
Dopo aver provato ho pensato che forse l hd sia andato definitivamente ho voluto fare un altro test utilizzando un notebook senza hd ma con chiavetta usb con puppy linux..e l' hd miracolosamente è partito! Solo che vedo la dimensione dell hd e il nome toshiba.Mi appaiono due pennette usb come icona..su una mi viene fornita la dimensione dell hd e il nome e sull'altra non c' è nulla.
Ora mi chiedo..è possibile recuperare i dati e rendere questo hd funzionante e leggibile su windows?
Sono un profano in materia,ma se potete aiutarmi vi allego qualche foto dell hd e qualche screenshot.
Buon pomeriggio a tutti.
Cita messaggio
#2
     

Vi allego uno screenshot

 
Cita messaggio
#3
                    Ci sono sviluppi [Immagine: http://img.forumfree.net/html/emoticons/smile.gif] Il mio pc fisso non lo leggeva...invece ho provato sull altro notebook e windows xp me lo ha letto.Poi ho utilizzato CrystalDiskInfoPortable e mi dice che l hd è in ottimo stato solo che non mi legge gli rpm del disco.Poi ho utilizzato testdisk-7.0 e ho trovato due partizioni vfat da 30 mb ne ho analizzata una e dopo mi è apparsa la partizione nfts dell hp,in pratica prima se andavo su gestione risorse e risorse del computer mi dava che l hd aveva dimensioni 0.Ora sui miei notebook se inserisco il disco mi parte il programma hd per creare una partizione quella di fabbrica.In pratica ora l' hd viene letto [Immagine: http://img.forumfree.net/html/emoticons/smile.gif] Allego qualche screen.Ora la mia domanda è: è stato tutto cancellato il contenuto? O devo usare testdisk-7.0 per recuperare altro o fare altri test?Oppure provare con le live di ubuntu o usare altri programmi per il recupero dati?


Allegati Anteprime
   
Cita messaggio
#4
Sul tuo notebook, entra nel BIOS, cerca la voce inerente all' Hard Disk, se è impostato sulla modalità AHCI, cambialo e metti compatibile, a questo punto, se il tuo PC non dovesse partire ( Windows non partirà di sicuro ), inserisci un LIVE di UBUNTU e fai il boot da quello, poi colleghi il box esterno con l' hard disk che, dovrebbe risultare leggibile, con nautilus copi ciò che ti serve e lo incolli direttamente nella tua home ( quella del disco fisso, non quella del live cd ).
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#5
Grazie per l'aiuto,provero' questa procedura e vi terro' aggiornati sui risultati.Dimenticavo...ho utilizzato testdisk-7.0-WIP facendo una doppia analisi del disco mi ha trovato un altra partizione nfts più estesa...l'unico problema è che quando provo a ricostruirla dopo mi da una lista di settori e cose varie..ma non ho osato mettere mano per non fare danni.Provo questa procedura sperando che mi veda la parte non allocata.A presto buona domenica ;-)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)