Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ho installato Ubuntu 11.10 plus 8 ma non vedo i video su youtube
#1
Sono un nuovo utente del forum e sono un quasi novellino per quanto riguarda Ubuntu,avevo in precedenza installato 11.10 ma con il passare del tempo era diventato pesantissimo e i programmi funzionavano a fatica ma funzionavano bene,ho deciso di installare 11.10 plus 8 e sembrava andare tutto molto meglio,il pc è scattante ed anche più funzionale,il problema è che i video inseriti nei vari siti il più delle volte non funzionano,lo schermo resta nero e non parte nulla,a volte invece il video parte normalmente e tutto funziona come dovrebbe.Ho provveduto a installare flash player plugin 11 dall'Ubuntu software center ma nulla è cambiato.Faccio presente che utilizzo Opera come browser ma anche con Firefox non cambia nulla.C'è qualcuno che può suggerirmi una soluzione?HuhHuh
Cita messaggio
#2
Certo! Allora:
1) Prova a reinstallare Flas player (gestore pacchetti seleziona il pacchetto flahplugin-installer)
2) installa il pacchetto (sempre da gestore pacchetti) gnash e mozilla-plugin-gnash
3) Prova a vedere un qualsiasi video su youtube
OPPURE
1) Su firefox vai su Gestisci plugin (a sinistra cìè il menu a tendina quindi seleziona <<ricerca...>> si aprirèà una finestra... se spunta flash player clicca su installa e poi su <<riavvia firefox>>)
2) Prova a vedere un qualsiasi video su youtube (fammi sapere ) Wink
Cita messaggio
#3
Ho fatto come mi è stato consigliato ma il risultato non cambia.Anche andando sui video tutorial del sito Maiorana certi li apre e certi no,come se alcuni,circa il 50% necessitassero di un codec che manca nel computer.Lo stesso vale per il sito radio Rai che mi consiglia di installare microsoft Silverlight o in caso di un utente Linux inserire il link della trasmissione in VLC.Francamente speravo che questi problemini fossero stati risolti alla radice con le varie versioni di ubuntu,mi pare di essere tornato a windows 98 dove era una continua ricerca di codec e driver.Ho anche installato la stampante,una multifunzione HP6310,che stampa perfettamente ma lo scanner non viene riconosciuto anche aggiornando il software che peraltro risulta già aggiornato.Piccoli bug che però una volta risolti renderebbero l'uso di questo sistema molto più fluido e piacevole,e farebbero scordare molto volentieri windows.
Cita messaggio
#4
Prova a disinstallare il flash player e poi ad installare questo:

http://get.adobe.com/it/flashplayer/otherversions/

Scegli nelle due caselle:

1^ casella - Linix (32 o 64 secondo il tu sistema operativo)

2^ casella - Flash Player 11 for Ubntu (apt)
Cita messaggio
#5
Allora ho provveduto alla reinstallazione completa,e il sistema così com'è funziona e i video li vedo bene e senza scatti,ma la mia precisa sensazione è che se installo i 524 aggiornamenti che mi sta proponendo il gestore degli aggiornamenti i problemi si ripresenteranno certamente,che faccio?
Cita messaggio
#6
Non installare gli aggiornamenti, tanto tra poco esce la Plus9.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)