Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ho un virus o un pc di bipp
#1
Salve signori/e Sfascio tutto

Non riesco a capire se il notebook sia infetto o meno perchè:

- Per 2 volte mi sono ritrovato con la registrazione free di avast scaduta e o non effettuata.

- Quando lo spengo spesso, mi dice che l'arresto del sistema verrà forzato perchè vi era il processo in corso della webcam, ma la webcam in non era attiva ne avevo in uso software che potessero usufruirne.

I processi riguardante la webcam sono:

TaskSchedukerEX.EXE TaskScheluderEX TaskScheluderEX

YCMMirage.exe YouCam Mirage YCMMirag Application

YouCam.exe YouCam Youcam

il primo processo è quello che avvia il secondo processo.. processo che si avvia anche senza che vi sia uso effettivo di webcam..

il terzo processo si avvia solamente nel momento in cui si avvia la webcam... ma se mentre la webcam è in uso io interrompessi il secondo processo... la webcam continuerebbe a funzionare correttamente..
- Ho effettuato scansioni: con malwarbytes , microsoft safety scanner e scansioni all'avvio con avast; ma niente! , non vi è l'ombra di un virus...

PS: giorni fa ebbi una segnalazione di trojan che stava per infettare il pc, ma fortunatamente avast riusci a bloccarlo (cosi notificò).

C'è un modo per capire di che natura sia il problema?
Cita messaggio
#2
dovresti fornire maggiori info,
che sistema operativo usi? (presumo windows)
comunque se usi windowsxp puoi scaricarti di nuovo un antivirus
(magari lo stesso avast) e farti scansionare il/i dischi per vedere se hai qualche virus..
Cita messaggio
#3
S.O = windows 7 home premium

La prima volta che vidi l'antivirus scaduto , provai a riattivarlo ma mi notificava un errore che impediva di riattivare la registrazione, cosi lo reinstallai e la registrazione era nuovamente regolare... dopo 2 riavvi... la registrazione era di nuovo disattivata... al che lo registrato di nuovo e siino ad ora non si è più disattivato.

Di scansioni ne ho fatto di diverse e con diversi prodotti/tools
Cita messaggio
#4
ciao, anche se non uso win ogni tanto mi capita di mettere le mani per problemi simili. io di partenza faccio una scansione con un antivirus rescue ( io uso awg ma anche altri vanno bene ) e come secondo operandi lancio adwcleaner, ottimo per i trojan. sperando tu possa risolvere.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)