Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
I driver Ati 13.4 non si installano
#1
Ho fatto questa procedura per installare i driver Ati 13.4 ma non si installano:

Codice:
:~$ sudo sh /usr/share/ati/fglrx-uninstall.sh
[sudo] password for davidelex1984:
sh: 0: Can't open /usr/share/ati/fglrx-uninstall.sh
:~$ sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev* xorg-driver-fglrx
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze        
Lettura informazioni sullo stato... Fatto
Nota, viene selezionato "xorg-driver-fglrx" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "fglrx-kernel-source" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "fglrx-amdcccle-updates" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "xorg-driver-fglrx-dev" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "fglrx" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "fglrx-driver-dev" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "xfree86-driver-fglrx" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "fglrx-amdcccle-experimental-12" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "fglrx-experimental-9-dev" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "fglrx-amdcccle-experimental-9" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "fglrx-experimental-12-dev" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "fglrx-updates" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "fglrx-control-qt2" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "fglrx-updates-dev" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "fglrx-dev" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "fglrx-experimental-12" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "fglrx-glx" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "fglrx-modaliases" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "fglrx-experimental-9" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "xfree86-driver-fglrx-dev" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "fglrx-amdcccle" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "fglrx-driver" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "fglrx-control" per l'espressione regolare "fglrx_*"
Nota, viene selezionato "fglrx-amdcccle-updates" per l'espressione regolare "fglrx-amdcccle*"
Nota, viene selezionato "fglrx-amdcccle-experimental-12" per l'espressione regolare "fglrx-amdcccle*"
Nota, viene selezionato "fglrx-amdcccle-experimental-9" per l'espressione regolare "fglrx-amdcccle*"
Nota, viene selezionato "fglrx-amdcccle" per l'espressione regolare "fglrx-amdcccle*"
Nota, viene selezionato "xorg-driver-fglrx-dev" per l'espressione regolare "fglrx-dev*"
Nota, viene selezionato "fglrx-dev" per l'espressione regolare "fglrx-dev*"
Nota, viene selezionato "xfree86-driver-fglrx-dev" per l'espressione regolare "fglrx-dev*"
Pacchetti virtuali come "xorg-driver-fglrx" non possono essere rimossi
Il pacchetto fglrx-amdcccle-experimental-12 non è installato e quindi non è stato rimosso
Il pacchetto fglrx-amdcccle-experimental-9 non è installato e quindi non è stato rimosso
Il pacchetto fglrx-amdcccle-updates non è installato e quindi non è stato rimosso
Il pacchetto fglrx-experimental-12 non è installato e quindi non è stato rimosso
Il pacchetto fglrx-experimental-12-dev non è installato e quindi non è stato rimosso
Il pacchetto fglrx-experimental-9 non è installato e quindi non è stato rimosso
Il pacchetto fglrx-experimental-9-dev non è installato e quindi non è stato rimosso
Il pacchetto fglrx-updates non è installato e quindi non è stato rimosso
Il pacchetto fglrx-updates-dev non è installato e quindi non è stato rimosso
I seguenti pacchetti saranno RIMOSSI:
  fglrx* fglrx-amdcccle* fglrx-dev*
0 aggiornati, 0 installati, 3 da rimuovere e 0 non aggiornati.
Dopo quest'operazione, verranno liberati 258 MB di spazio su disco.
Continuare [S/n]? S
(Lettura del database... 269222 file e directory attualmente installati.)
Rimozione di fglrx-amdcccle...
Rimozione di fglrx-dev...
Rimozione di fglrx...
Removing all DKMS Modules
Done.
update-alternatives: viene usato /usr/lib/pxpress/ld.so.conf per fornire /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf (x86_64-linux-gnu_gl_conf) in modalità automatica.
update-alternatives: attenzione: saltata la creazione di /usr/bin/amdcccle poiché il file /usr/lib/fglrx/bin/amdcccle associato (del gruppo x86_64-linux-gnu_gl_conf) non esiste.
update-alternatives: attenzione: saltata la creazione di /usr/share/applications/ubuntu-amdcccle.desktop poiché il file /usr/share/fglrx/amdcccle.desktop associato (del gruppo x86_64-linux-gnu_gl_conf) non esiste.
update-alternatives: attenzione: saltata la creazione di /usr/share/applications/ubuntu-amdccclesu.desktop poiché il file /usr/share/fglrx/amdccclesu.desktop associato (del gruppo x86_64-linux-gnu_gl_conf) non esiste.
update-alternatives: attenzione: saltata la creazione di /usr/bin/amdupdaterandrconfig poiché il file /usr/lib/fglrx/bin/amdupdaterandrconfig associato (del gruppo x86_64-linux-gnu_gl_conf) non esiste.
update-alternatives: attenzione: saltata la creazione di /usr/bin/amdxdg-su poiché il file /usr/lib/fglrx/bin/amdxdg-su associato (del gruppo x86_64-linux-gnu_gl_conf) non esiste.
update-alternatives: attenzione: /usr/lib/x86_64-linux-gnu/xorg/extra-modules non viene sostituito con un collegamento.
update-alternatives: viene usato /usr/lib/pxpress/alt_ld.so.conf per fornire /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf) in modalità automatica.
update-alternatives: viene usato /usr/lib/x86_64-linux-gnu/mesa/ld.so.conf per fornire /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf (x86_64-linux-gnu_gl_conf) in modalità automatica.
update-alternatives: attenzione: /usr/lib/x86_64-linux-gnu/xorg/extra-modules non viene sostituito con un collegamento.
update-alternatives: viene usato /usr/lib/i386-linux-gnu/mesa/ld.so.conf per fornire /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf) in modalità automatica.
update-initramfs: deferring update (trigger activated)
Eliminazione dei file di configurazione di fglrx...
dpkg: attenzione: nel rimuovere fglrx la directory "/usr/src/fglrx-9.012" è risultata non vuota e non viene rimossa.
dpkg: attenzione: nel rimuovere fglrx la directory "/usr/lib/x86_64-linux-gnu/xorg/extra-modules" è risultata non vuota e non viene rimossa.
Elaborazione dei trigger per bamfdaemon...
Rebuilding /usr/share/applications/bamf.index...
Elaborazione dei trigger per ureadahead...
ureadahead will be reprofiled on next reboot
Elaborazione dei trigger per initramfs-tools...
update-initramfs: Generating /boot/initrd.img-3.2.0-43-generic
Elaborazione dei trigger per libc-bin...
ldconfig deferred processing now taking place
davidelex1984@davidelex1984-K52Je:~$ chmod +x amd-catalyst-13.4-linux-x86.x86_64.run
chmod: impossibile accedere a "amd-catalyst-13.4-linux-x86.x86_64.run": File o directory non esistente
davidelex1984@davidelex1984-K52Je:~$ chmod +x amd-catalyst-13.4-linux-x86.x86_64.run
chmod: impossibile accedere a "amd-catalyst-13.4-linux-x86.x86_64.run": File o directory non esistente
davidelex1984@davidelex1984-K52Je:~$ sh ./amd-catalyst-13.4-linux-x86.x86_64.run
sh: 0: Can't open ./amd-catalyst-13.4-linux-x86.x86_64.run

Dove risiede l'errore?

E' forse che, Matteo: "Poi entriamo nella cartella in cui c'è il file .zip che abbiamo scaricato" http://ubuntufast.blogspot.it/2013/04/dr...ciati.html , io vorrei capire che si intende con apriamo cartella nel terminale e qual è la procedura?
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#2
Basta togliere dallo zip e mettere tutto nella home e poi fare tutta la procedura, forse ho risolto...
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#3
la procedura per aprire una cartella nel terminale è questa:

Ad esempio se devi accedere al percorso /usr/share/ati dei digitare nel terminale

$ cd /usr/share/ati

se è richiesto il root devi farlo prima quindi

su -
password
# cd /usr/share/ati

e ti troverai con il terminale aperto nella posizione contenente il file da lanciare altrimenti non te lo avvia
Cita messaggio
#4
Grazie ho capito!
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#5
(17-05-2013, 14:45 )Bingol Ha scritto: Grazie ho capito!

:ok:
Cita messaggio
#6
Comunque ho fatto nel metodo di aprire lo zip e metterlo nella home il problema sta che non si installa dunque ho messo il --force ma non va in equal modo non si avvia:

Codice:
~$ sudo sh ./amd-catalyst-13.4-linux-x86.x86_64.run --force
sudo sh: comando non trovato
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#7
secondo me hai messo uno spazio di troppo tra il $ e il sudo.
Cita messaggio
#8
se il file si trova nella home il comando è
Codice:
sudo -s
sh amd-catalyst-13.4-linux-x86.x86_64.run --force
Un titolo ben azzeccato attira l'attenzione degli esperti in quel campo, fa risparmiare tempo a voi, aumenta la probabilità di successo.
Cita messaggio
#9
Questa mattina ho acceso il computer intentato di installare i driver video e senza --force , si sono installati, mi sorge pensare che dopo:

Codice:
:~$ sudo sh /usr/share/ati/fglrx-uninstall.sh
[sudo] password for davidelex1984:
sh: 0: Can't open /usr/share/ati/fglrx-uninstall.sh
:~$ sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev* xorg-driver-fglr

Si necessita di riavvio per poter installare i driver senza problemi

E' corretta la versione da me controllabile?

   
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#10
ovvio che necessita il riavvio ... devi partire con i liberi per installare i proprietari Smile.

son corretti ... come vanno?
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)