Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
IE su ubuntu 13.10
#1
Per esigenze della nostra azienda abbiamo necessità di usare IE per degli applicativi intranet che necessitano di certificati validi solo per IE.
Visto l'imminente fine del supporto a xp (le nostre 60 macchine sono equipaggiate con questo s.o. e parecchie non supportano versioni windows successive) si stava valutando
di passare in toto a Ubuntu. L'unico problema, neanche piccolo è che abbiamo la necessità di usare IE 7 o 8.
In una macchina di test abbiamo installato ubuntu 13.10 a 32 bit e successivamente mediante PlayOnLinux abbiamo installato lE7 e IE8.
Purtroppo entrambi non ne vogliono sapere di riconoscere i certificati che ci sono necessari e non riusciamo a effettuare il login su siti intranet https.
il messaggio che viene fuori è sempre lo stesso: "Errore certificato, esplorazione bloccata" anche se si tenta di proseguire cliccando su "continua con questo sito - operazione non consigliata"
Qualcuno ha dei suggerimenti?
Grazie

 
Cita messaggio
#2
Ciao, prova con wine IE è installato di default.
 
Cita messaggio
#3
Ho provato, ma funziona peggio dell'installazione con PlayOnLinux!
altre idee?
Cita messaggio
#4
Una prova con Chrome la farei:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#5
(05-02-2014, 13:58 )'bagnarelli' Ha scritto: altre idee?
le licenze ce le avete già, a questo punto provate il funzionamento su macchina virtuale, il sistema virtualizzato funziona esattamente come quello su macchina reale, eccetto che per le prestazioni e per le eventuali periferiche esterne da collegare.
Oppure isolate la Intranet basata sulle macchine XP da accessi esterni e non consentite la connessione Internet a queste macchine.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#6
A quanto ne so io, hanno già provato con la virtualizzazione, ma il loro hardware non consente un uso fluido.
Cita messaggio
#7
Grazie a tutti per i suggerimenti, ma purtroppo non siamo venuti a capo del problema, bisogneràmettere mano al portafogli!
 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)