Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ibernazione non funzionante
#1
Buongiorno a tutti

da un paio di giorni ho installato la remix 8 e ieri sera x caso ho notato che il notebook non iberna ma si arresta nonostante nelle impostazioni di sistema sezione alimentazione abbia impostato che alla chiusura dello schermo si deve ibernare

ho eseguito un sudo parted -l

e vi posto il risultato

1 1049kB 106MB 105MB primary ntfs avvio
2 106MB 52,4GB 52,3GB primary ntfs
3 52,4GB 469GB 416GB primary ntfs
4 469GB 500GB 31,5GB extended avvio
6 469GB 494GB 25,2GB logical ext4
5 494GB 500GB 6290MB logical linux-swap(v1)

la partizione di swap c'è e cmq provengo dalla remix 7 che funzionava perfettamente.Devo spuntare qualcosa magari in dconf-editor?


Cita messaggio
#2
quanta ram hai?
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#3
Prova a sospendere direttamente da terminale perché magari c'è' qualche impostazione o qualche profilo energetico errato.
Se hai installato pm-utils (consigliatissimo) lancia:

Codice:
sudo pm-suspend

Altrimenti prova il classico:


Codice:
echo -n mem > /sys/power/state

da root...
Cita messaggio
#4
è strano perchè con ubuntu 11.10 funziona.Adesso per curiosità reinstallo la Remix e vi faccio sapere

cmq ho 3 gb di Ram
Cita messaggio
#5
ram/swap vanno bene.
tienici informati sul resto
ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#6
Non funziona neppure a me con la Plus8 a 32 bit. Pare non riconosca la swap.
Cita messaggio
#7
si confermo dopo aver reinstallato la remix 8 l'ibernazione non funziona
Cita messaggio
#8
binigi, sei in buona compagnia... anche il prof ha il tuo stesso problema. Se lo risolve sarai uno dei primi a saperlo.
ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#9
Non mi ci sto dedicando (mancanza di tempo). A voi scoprire il problema Smile
Cita messaggio
#10
Ma come??? Lavora più di 18 ore al giorno e non trova un momento per dedicarsi a questo problema???? Non è che sta costruendo il Tunnel Ginevra/Gran Sasso??? Sad

Ok, Binigi. Intanto proviamo così: entra da live, apri gparted, elimina e rifai la partizione swap. Poi entra e vedi se il problema si ripete.
Ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)