Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Il terminale di PartedMagic non riconosce sudo gedit
#1
Mi spiego ho scoperto che il mio portatile un Asus X551CA utilizzando distribuzioni

basate su 14.04 Lts non vede la rete wifi se non dopo avergli dato questi 3 comandi

da terminale

Codice:
sudo echo "options asus_nb_wmi wapf=1" > /etc/modprobe.d/asus.conf


sudo gedit /etc/modprobe.d/asus.conf


options asus_nb_wmi wapf=1

per cui per aggiornare l'antivirus che ho in PartedMagic volendolo aggiornare

tramite Wifi sto provando a darglieli in pasto ma purtroppo il comando sudo gedit

non me lo digerisce

Grazie per le risposteSmileIdea
[Immagine: http://i62.tinypic.com/2jed1qs.png]
Sono maldestro....il peggio è che sono pure mancino!! 

Cita messaggio
#2
intanto ti comunico che il primo comando da solo equivale agli altri due Wink

Spiegati meglio ... che significa non me lo digerisce???
Cita messaggio
#3
questo non lo sapevo però perchè funzioni lo devo lasciare scritto e senza gedit sembra che non si abbia nessuna soluzione al problema
[Immagine: http://i62.tinypic.com/2jed1qs.png]
Sono maldestro....il peggio è che sono pure mancino!! 

Cita messaggio
#4
magari parted non usa gedit, apri l'editor di testo e guarda cosa usa.
Cita messaggio
#5
dai questo comando

Codice:
sudo echo "options asus_nb_wmi wapf=1" >> /etc/modprobe.d/asus.conf

probabilmente gedit non è installato.

Per Inciso: sudo [per avere i permessi] echo [stampa riga] "testo riga" [testo riga da stapare tra apici] >> [con un > scrive la riga "testo riga" nel file ... con due >> aggiunge la riga "testo riga" alla fine del file] /percorso/file [percorso del file dove vuoi aggiungere la riga]
Cita messaggio
#6
grazie ci provo
[Immagine: http://i62.tinypic.com/2jed1qs.png]
Sono maldestro....il peggio è che sono pure mancino!! 

Cita messaggio
#7
per info, l'editor è: leafpad
Cita messaggio
#8
niente da fare ragazzi siccome dopo quei comandi bisogna riavviare o sospendere naturalmente

essendo in live quando si riavvia non rimane nulla in memoria sospendi non c'è

ho provato a fare il logout ma non succede nulla pur rimanendo in memoria la linea digitata con

leafpad a partedmagic inoltre non c'è la possibilità di aggiungere una sessione persistente

avete altri suggerimenti??
[Immagine: http://i62.tinypic.com/2jed1qs.png]
Sono maldestro....il peggio è che sono pure mancino!! 

Cita messaggio
#9
prova a caricarlo tu brutalmente nel kernel senza riavviare

# modprobe nome_modulo
Cita messaggio
#10
abbi pazienza Tumbler ma cosa intendi per nome_modulo per caso questo??

# modprobe /etc/modprobe.d/asus.conf

sto dando un'occhiata a questa pagina
https://wiki.archlinux.org/index.php/Ker...taliano%29
ma sono in pausa pranzo e più di tanto non riesco ciao e grazie
[Immagine: http://i62.tinypic.com/2jed1qs.png]
Sono maldestro....il peggio è che sono pure mancino!! 

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)