Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Il terminale mi dice che in base agli errori precedenti non può effettuare operazioni
#1
Quando doppioclicco sul file install.sh di un applicativo per i driver della stampante mi appare la schermatina "esegui da terminale" io faccio questa scelta e il terminale dice che in base agli errori precedenti non può andare avanti, ora non ricordo le parole esatte e non posso neppure vederle perchè quando cliccosu esegui da terminale il terminale va via in una frazione di secondo. Come riportare la situazione alla normalità?
Cita messaggio
#2
facciamo una prova, apri il terminale e digita:
sudo apt-get update
quindi invio. se ti segnala qualche cosa posta con copia/incolla
Cita messaggio
#3
Intanto riavvia il pc
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)