Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Impossibile aggiornare
#1
Da qualche giorno PCLinuxOS mi dà problemi ad aggiornarsi, da synaptic è impossibile, dopo avere selezionato reload, una schermata avverte che non è possibile leggere tutti i pacchetti da aggiornare, strano. Da terminale prende apt-get update ma non apt-get upgrade, si riblocca non permettendo l'aggiornamento. Qualcuno ha dei consigli? Non so più che pesci pigliare. Grazie per la partecipazione.
 
Cita messaggio
#2
(26-03-2014, 07:54 )pabform Ha scritto: Da qualche giorno PCLinuxOS mi dà problemi ad aggiornarsi, da synaptic è impossibile, dopo avere selezionato reload, una schermata avverte che non è possibile leggere tutti i pacchetti da aggiornare, strano. Da terminale prende apt-get update ma non apt-get upgrade, si riblocca non permettendo l'aggiornamento. Qualcuno ha dei consigli? Non so più che pesci pigliare. Grazie per la partecipazione.
 

Hanno problemi con i server, non è un problema del tuo sistema operativo, dovrebbero risolvere in un paio di giorni.....
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#3
(26-03-2014, 08:13 )'Teo' Ha scritto:
(26-03-2014, 07:54 )'pabform' Ha scritto: Da qualche giorno PCLinuxOS mi dà problemi ad aggiornarsi, da synaptic è impossibile, dopo avere selezionato reload, una schermata avverte che non è possibile leggere tutti i pacchetti da aggiornare, strano. Da terminale prende apt-get update ma non apt-get upgrade, si riblocca non permettendo l'aggiornamento. Qualcuno ha dei consigli? Non so più che pesci pigliare. Grazie per la partecipazione.
 

 

Hanno problemi con i server, non è un problema del tuo sistema operativo, dovrebbero risolvere in un paio di giorni.....

 
Grazie Teo, l'avevo capito anche io, leggendo sui vari forum, questo è il periodo della difficoltà negli aggiornamenti. Da Fedora non si può aggiornare, pena il blocco del sistema, e qui è impossibile per aggiornamento dei servers
Speriamo si giunga ad una conclusione positiva, Ciao

 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)