Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Impossibile copiare file su hard disk
#1
Buona sera,
E' tutto il pomeriggio che provo a copiare file su hard disk interno dove vi è la partizione linux (mint14 64 bit) e su hard disk esterni,sembra che il file venga copiato ma se vado ad aprire la cartella non risulta niente e da ultimo mi è uscito questo errore su l'hard disk esterno usb:
Error mounting /dev/sdc1 at /media/xxxxx/C21CB4C21CB4B2B1: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sdc1" "/media/pippon/C21CB4C21CB4B2B1"' exited with non-zero exit status 13: $MFTMirr does not match $MFT (record 0).
Failed to mount '/dev/sdc1': Input/output error
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details.
Su windows riesco a copiare i file.
Cosa è successo e come posso risolvere ?
Grazie a chiunque mi dia un aiuto:
Saluti Pikke
Scheda Asus P6T Intel® Core™ I7 12GB SCHEDA VIDEO ATI RADEON 4870HD
Distro:
Linux Mint 17 64bit mate
Cita messaggio
#2
ciao, in attesa che persone più esperte ti diano consigli ti porto la mia esperienza personale. questa estate comperai un pc nuovo e sorpresa una volta avviato scoprii che aveva impostato il controllo raid per il disco ( uno solo da 1,5tera ). non volendolo mantenere in quanto assurdo con un solo disco il raid e poi non mi permetteva alcune operazioni, documentandomi su google trovai la maniera tra l'altro semplicissima di impostare il controller da raid a ahci con il sistema installato. ti dico questo solo per info in quanto tu parli di fake raid e non so se proprio è la stessa cosa. attendiamo nuove.
Cita messaggio
#3
(04-02-2013, 12:10 )dxgiusti Ha scritto: ciao, in attesa che persone più esperte ti diano consigli ti porto la mia esperienza personale. questa estate comperai un pc nuovo e sorpresa una volta avviato scoprii che aveva impostato il controllo raid per il disco ( uno solo da 1,5tera ). non volendolo mantenere in quanto assurdo con un solo disco il raid e poi non mi permetteva alcune operazioni, documentandomi su google trovai la maniera tra l'altro semplicissima di impostare il controller da raid a ahci con il sistema installato. ti dico questo solo per info in quanto tu parli di fake raid e non so se proprio è la stessa cosa. attendiamo nuove.

Intanto dxgiusti ti ringrazio per avermi risposto.
Riguardo all' errore dell 'hard disk ho risolto seguendo l'istruzioni contenute in quest link errore montaggio hard disk,ma non sono riuscito a capire come ha fatto a presentarsi questo problema dato che fino al giorno prima andava tutto bene.
Aspetto una risposta da gli utenti di questo meraviglioso forum.
Ho provato a postare il mio problema anche sul sito di Linux Mind senza ricevere alcuna risposta.
Grazie !
Pikke
Scheda Asus P6T Intel® Core™ I7 12GB SCHEDA VIDEO ATI RADEON 4870HD
Distro:
Linux Mint 17 64bit mate
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)