Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Impostare correttamente i DNS google
#1
Leggevo nella guida di impostare in modo corretto i DNS di google http://www.lffl.org/2014/05/ubuntu-come-...nte-i.html io ho dato da terminale il comando: sudo nano /etc/resolv.conf
 
e mi è apparso questo?

     

Quindi che devo fare devo cancellare anche:
domain fastwebnet.it
search fastwebnet.it

O no?
 
 
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#2
Segui la mia guida:
Impostare i DNS nel modem-router

e non dovrai mai più impostare nulla nel sistema operativo perché i DNS puoi configurarli direttamente nel modem-router
 
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#3
Grazie BAT dell'indicazione ma non si apre nessuno di questi 
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#4
leggi il manuale del modem router, quelli indicati sono i più usati ma ce ne possono essere altri
su Windows si può vedere in un altro modo: dal prompt dei comandi dai il comando
ipconfig
l'IP del modem router si legge nella voce Gateway predefinito
c'è sicuramente una cosa simile su Linux

 


Allegati Anteprime
   
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#5
Su linux dovrebbe essere ifconfig ... Se da comando sconosciuto installalo
Cita messaggio
#6
Anche io ho Fastweb e nel loro router non ci si può entrare, ho fatto così:
sudo gedit /etc/dhcp/dhclient.conf
e ho sostituito prepend domain-name-servers 127.0.0.1 con
prepend domain-name-servers 8.8.8.8, 8.8.4.4;
al riavvio è tutto a posto

 

 

 

 
Ubuntu 14.04 LTS / Windows 8.1 Pro Update1 con Media Center
Cita messaggio
#7
Ho messo Ifconfig ma gateway non lo trovo dunque che dovrei vedere?

Skizzzzo come fai a dire che al riavvio è tutto a posto? 


Con il comando tpconfig che serve?

 

 

 
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#8
Comunque io ho provato a mettere i OpenDns ma non va...

     


ma se vado a fare il controllo esce così... 

   

Sono nella 12.04... 


Con la parola route ho trovato il gateway ma se inserisco il numero esce  
La pagina web non è disponibile
 

 

 

 
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#9
Già mesi addietro avevo trovato tal problema... http://www.istitutomajorana.it/forum/Thr...n-la-12-04

Qui c'è una guida http://www.alfredoparisi.it/11/06/2012/i...top-12-04/ nalla guida in un punto si legge:
Citazione:Nel campo Indirizzo inseriamo l’IP che vogliamo dare alla nostra macchina (nell’esempio assegniamo 192.168.1.10), in Maschera daremo 255.255.255.0 e in Gateway daremo l’IP del router (nell’esempio 192.168.1.1)

in questo caso devo mettere dei valori giusti o li devo inventare io?

 

 
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#10
[img=http://s28.postimg.org/co1jlgy95/connessione.jpg]

 

 

 

 

 

 
Ubuntu 14.04 LTS / Windows 8.1 Pro Update1 con Media Center
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)