Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Impostazioni di Adobe Flash Player
#1
Carissimi amici,
da pochi giorni non riesco a vedere i filmati di Youtube perchè appena si avvia la riproduzione del filmato si sovrappone un Popup intitolato "Memorizzazione locale" che richiede impostazioni per il Flash player. Purtroppo non è possibile inserire nulla nella finestra popup e nemmeno dare comandi per il filmato. Si può solo chiudere il collegamento di Youtube.
Ho installato Adobe Flash Player 11.2.202.280 e Ubuntu 12.04 con kernel 3.2.0-42.
Da notare che altri filmati si possono visionare senza problemi.
Grazie per i suggerimenti che potrete fornirmi.
Cordilai saluti.
Cita messaggio
#2
ciao, io con la 12.04 non ho mai installato nulla ( però ho la plus del majorana ) comunque fai una prova quando ti appare metti a schermo intero e prova.
Cita messaggio
#3
Caro dxgiusti,
grazie ma non mi è chiaro cosa deve apparire perchè io metta a schermo intero. Comunque, se ti riferisci a mettere a schermo intero il filmato, ci ho provato ma nessun comando viene eseguito.
A presto.
Cita messaggio
#4
Molto strano! Se vado direttamente sul sito Youtube e scelgo di vedere un video questo si avvia regolarmente solo se non ci sono dei banner o delle clip pubblicitarie; nel caso di presenza di questo tipo di pubblicità si presenta il pannello popup "Memorizzazione locale" che richiede le impostazioni per il Flash player e contemporaneamente blocca sia le possibilità di dare comandi al filmato in esecuzione sia di inserire le impostazioni richieste per il Flash player
Cita messaggio
#5
Quando sei sul video di you tube,click destro,impostazioni locali,e controlla che ci sia
la spunta su....autorizza i siti a memorizzare informazioni su questo computer.

Cita messaggio
#6
Caro brunik,
ho provato ma il settaggio che tu suggerisci per le impostazioni locali era già impostato nel modo che tu indichi. Comunque se si visualizza un video che non ha abbinamenti pubblicitari tutto va liscio, mentre se c'è della pubblicità il problema si presenta.
Ho provato a visualizzare clip in lingua russa (che non conosco) e qui non si visualizza alcun pannello popup e tutto va liscio. Secondo me c'è un evidente nesso tra i popup e/o i banner pubblicitari e l'inconveniente che mi si presenta.
Cita messaggio
#7
Posta il link di un video con pubblicità,vediamo se da lo stesso problema su altri pc

Cita messaggio
#8
Grazie brunik,
adesso, dopo un riavviamento, tutto procede per il meglio. Certo rimane il fatto che questi sistemi pubblicitari si infilano nel nostro computer in barba alla "privacy".
E' vero che bisogna dare il consenso ma è altrettanto vero che in mancanza di consenso viene impedito l'utilizzo di video forniti da terzi. Questo non mi pare corretto.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)