Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Instalazione Ubuntu 11.10
#1
Ho appena installato Ubuntu 11.10 e sto avendo una serie di problemi che nona avevo avuto con le versioni precedenti.
Ho avuto una serie di blocchi in sequenza che mi hanno costretto a riavviare spegnendo il notebook col pulsante (non sono riuscito a farlo in altro modo).
Dopo aver installato CCSM si è bloccato completamente e sono stato costretto a formattare (avevo seguito tutte le istruzioni presenti nella Guida Ubunto acclusa alla release.
Ho installato Adobe Acrobat Reader (versione debian), non è riuscito a completare l'installazione ma ha reso un messaggio di errore per cui, aprendo il programma, la barra dei menu mostra solo titoli vuoti. Ho aperto USC per rimuoverlo ma alla voce Software installato trovo solo le categorie cliccando sulle quali non mostra nessun programma installato.
Il Bluetooth non funziona, mi dice che è acceso ma poi quando cerco di collegarci delle periferiche chiude la finestra e scompare l'icona dalla barra dei menu. Ho cercato di installare Blueman ma mi dice essere già installato.
Va beh, ci sarebbe altro ma per ora mi sembra abbastanza.
Io utilizzo Linux da un anno per cui non ho difficoltà a riconoscere che la maggior parte dei problemi siano legati a questo fatto, però mi sembra un numero eccessivo di problemi che peraltro con le versioni precedenti non avevo avuto.
Grazie per gli eventuali consigli
Cita messaggio
#2
Pieromaria, intanto benvenuto.
Probabilmente non è andata a buon fine l'installazione. Hai provato a reinstallare di nuovo?
Prova la Plus 8 Remix del prof, all'installazione non ha bisogno del collegamento internet.
Ciao
PS: dimenticavo, qua trovi la vers a 32bit ( http://www.istitutomajorana.it/index.php...&Itemid=33 ) e qui a 64bit ( http://www.istitutomajorana.it/index.php...&Itemid=33 )
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#3
Grazie per il benvenuto! Stamattina ho scaricato di nuovo Ubuntu dal sito ufficiale (vorrei evitare di installare la versione Remix a causa dell'alto numero di programmi che non ho mai utilizzato nella release Lucid Lynx). Purtroppo non sono più uno studente da molto tempo ed Edubuntu, sul quale immagino sia ancora basata, non fa esattamente al caso mio! Smile sorriso originale
Ho rifatto l'installazione ed ho avuto un episodio di blocco del mouse che tuttavia ho risolto attraverso il tasto tab che era funzionante e mi ha permesso di chiudere le finestre aperte e riavviare regolarmente.
Nel USC ora compaiono i programmi installati che sono quelli compresi nella release visto che sono attualmente senza rete e non posso installare nulla. Spero di aver risolto e che il blocco del mouse sia un evento accidentale ed estemporaneo...
Il Bluetooth è disabilitato ma non so perché continui a mostrare attiva l'opzione Spegni il Bluetooth quando clicco sull'icona nella Barra dei Menù. Vorrei sapere come si abilita ma non mi prreoccupo per questo visto che anche con la versione precedente ebbi lo stesso problema che risolsi trovando la riga di comando che lo abilitava, riga che credevo di aver salvato... evidentemente sbagliando.
Grato per quanto vorrete illuminarmi, saluto cordialmente...
Cita messaggio
#4
Ciao non riesco a installare ubuntu 11.10 su notebook asus pro57sn,lìinstallazione si blocca subito.Mi potete aiutare?Grazie,ciao.
Cita messaggio
#5
Placido, scusa ma ti conviene di molto aprire una Nuova Discussione... difficile che ti giungan risposte, se scrivi nella Discussione aperta da un altro.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#6
Stamattina dalle 4:00 ad ora ho installato tutti i programmi che mi servono e personalizzato il sistema operativo.
L'unico problema che resta è il bluetooth. Ho provato hciconfig, restart e altre cose ma, nonostante sia riuscito a fargli vedere i miei telefoni (che ora compaiono nel menu a discesa di bluetooth), quando cerco di inviare dati si apre la connessione (passa da off a on pur rimanendo grigia) ma non riescono a dialogare tra notebook e telefoni.
Dimenticavo di dire che sui telefoni il notebook compare tra i dispositivi bluetooth associati ma non connessi quando invio file rende un semplice messaggio di "File in invio" seguito da "Non inviato". E' durante la fase "File in invio" che vedo la connessione aperta tra le sue proprietà ma pi si chiude dopo pochi secondi. Da hciconfig so che il dispositivo del notebook è funzionante ed i telefono inviano file dovunque... eccetto al notebook!
C'è qualcuno che mi può instradare? Grazie...
Cita messaggio
#7
Controlla se ti può essere d'aiuto questo ( http://www.istitutomajorana.it/forum/Thr...O-bluetooh ) o questo ( http://www.istitutomajorana.it/forum/Thr...telefonino )
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#8
Grazie ma non trovo niente che mi sia di aiuto. L'unica cosa che ho ottenuto da ieri è stata riuscire a far trasmettere file dal notebook al telefonino ma non viceversa. Il problema è che il link ce mi hai suggerito fa tutto dal terminal mentre fino alla settimana scorsa io facevo tutto con un clic e mi rifiuto di pensare che nella versione 11.10 abbiano peggiorato le cose al punto di costringere a ricorrere al Terminal per passare una foto!
In ogni caso non ha funzionato nemmeno con le procedure che suggerisce. Sono sempre al punto di spedire dal notebook al telefono e non viceversa.
Vorrei sapere perché mai quando invio un file dal telefono al notebook tenendo aperta la finestra Bluetooth-Preferenze-GalaxyS, vedo per un attimo la connessione che da off passa ad on e dopo un secondo torna su off e la finestra si chiude. Contemporaneamente il telefono mi dice "Connessione non stabilita"
Sembrerebbe che dopo un tentativo di dialogo tutto venga abortito. Tutti i consigli sono benvenuti, mi ha fatto bene anche leggere quello che mi hai consigliato. Quello che non mi è servito oggi probabilmente mi servirà in futuro!
Cita messaggio
#9
Purtroppo non ho esperienza di connessione pc-cell su ubuntu. Attendiamo l'aiuto di qualche altro membro del forum.
In ogni caso continuerò a seguire la discussione. Ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#10
Grazie Giuseppe, ho provato anche a disinstallare i dispositivi di gestione installati all'atto dell'installazione del OS ed ad installare Blueman di cui dicono un gran bene ma l'unica cosa che ho ottenuto è stata la scomparsa dell'icona Bluetooth dalla barra dei menu.
Sono riuscito a fare passare qualche file cliccando ad ogni passaggio Ricarica Servizi dopodiché comparivano delle barre a destra del nome del telefono ed il file passava. Non so come facesse ma quando ho chiuso e riaperto il programma non ha più funzionato!
Continuo ad aspettare altri suggerimenti... Ciao
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)