Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Installare QDVDAuthor
#1
Ho installato da poco ubuntu classic remix 32 bit,
mentre prima avevo ubuntu 10.04.4 che mi spiace tanto stia scadendo.

non riesco in alcun modo a installare il programma del titolo.

in software center stranamente non c'è.
il terminale lo so usare ben poco, ma mi rispondeva: impossibile trovare il pacchetto di qdvdauthor

poi avevo scaricato un pacchetto .tar.gz troppo difficile da usare, e il pacchetto .deb invece, se lo avviavo si apriva softwere center, ma diceva che la dipendenza non poteva essere soddisfatta.

Se qualcuno sa aiutarmi

nella versione che usavo prima il programma era già disponibile in s.center
Cita messaggio
#2
non credo lo si possa installare su 12.04. cosa fa di preciso quel programma? magari ve ne sono altri che fanno al caso.
Cita messaggio
#3
no?? come funziona, tutti quelli che non si trovano in s.center non sono installabili quindi?

è un prog. per creare dvd con menù.
volevo un programma il più possibile simile a nero vision.

altri che ho provato, bombono, dvd styler, sono molto poveri di funzioni e non hanno neppure l'anteprima
Cita messaggio
#4
bombono dvd o dvd styler.
Cita messaggio
#5
quei programmi purtroppo sono due sputazzi rispetto a nero vision!!

a proposito, tramite wine potrei installare e far funzionare nero vision? domanda difficile mi sa
Cita messaggio
#6
tempo fa avevo letto di silicon
http://www.gmstyle.org/ubuntu-novita/126...mpire.html
magari procton ha qualche info.
poi per i programmi, non è che esistono solo quelli nel software center, quelli sono i "sicuri" poi sul web trovi moltissimo.
Cita messaggio
#7
se proprio vuoi nero:
http://www.nero.com/enu/downloads-linux4-update.php
pacchetto .deb
Cita messaggio
#8
(26-03-2013, 16:42 )dxgiusti Ha scritto: se proprio vuoi nero:
http://www.nero.com/enu/downloads-linux4-update.php
pacchetto .deb

forte! adesso provo, grazie intanto
Cita messaggio
#9
ho installato il deb da 32 bit

avviato con s.center che mi dice:

Il pacchetto è di cattiva qualità
L'installazione di un pacchetto che viola gli standard qualitativi non è consentita: potrebbe causare seri problemi al proprio computer. Contattare la persona o la società che ha fornito questo file di pacchetto e includere i dettagli sottostanti.

Il pacchetto non fornisce un campo di controllo Installed-Size valido. Consultare la «Debian Policy 5.6.20».


posso cliccare "ignora e installa", lo faccio?


beh, l'ho fatto....tanto ho formattato da poco, non perdo dati neanche nel peggiore dei casi
Cita messaggio
#10
ah, è una demo ed è stata un lampo a installarsi...mi ha dato un codice seriale che sarà valido solo fino al 25.04.2013, un mese. c'è nero express a funzionalità ridotta e niente nero vision.

scrivo la cronaca così tanto per info
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)