Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 1 voto(i) - 5 media
  • 1
  • 2
  • 3
  • 4
  • 5
Installare Ubuntu 13.10 -- Guida illustrata
#21
Vedo che a queste mie osservazioni non è stato risposto. Comprendo a posteriori che sono inutili. Che qualcuno di voi utilizzi una distribuzione piuttosto che un'altra sono affari suoi. E' come il mio lavoro ostinato per collegare lo scanner che mi ha portato via due mesi : è una cosa che interessa a me. Quindi se voi volete usare prodotti diversi, e ce ne sono tantissimi, oltre a quel "Manjaro" che vi ha magari disturbato, nel senso che chi lo vuole usare non vuole sentirsi messo in discussione........

Ma anche solo per restare in questo thread ho visto
ubuntu 12.04.2 plus9
OpenMandriva LX 2013
Ubuntu Plus 12 personalizzato Kde
Chakra Benz - KDE
Quindi io devo capire perchè voi li avete installati ? Ma per carità, chi sono io a permettermi questo ? Posso pensare di vivere serenamente ugualmente senza conoscere i vostri motivi ? Ma certo !!!!! Anzi scusate se sottotraccia trapelava un mio possibile sospetto sui perchè vostri ..................Rolleyes...........Rolleyes.......Rolleyes

Eliminate queste mie considerazioni veramente causidiche vi racconto quanto ho fatto. Il problema era se fare o no l'avanzamento da 13.04 a 13.10

Per prima cosa mi sono fatto un Redo Backup salvandomi l'immagine ( per cui se non funzionava più niente dello scanner potevo ritornare indietro).

Poi ho lanciato l'avanzamento. Questo che riporto qui :
   
perchè si veda il tipo di avanzamento, dato che pare ce ne siano metà di mille ................................

Alla fine riparto, e lo scanner non si collegava. Ma non ero ritornato a zero, tanto da ricorrere a Redo e fare il Ripristina, ma al punto del Thread con Luciano del giorno - 07-12-2013  17:50 
quando mi ero preso la legnata per avere installato xsane sconvolgendo le librerie libsane.

Ho ripreso da quel punto
Citazione:cd /usr/lib/i386-linux-gnu/sane
e fatto il comando
Citazione:ln -i -s /usr/lib/sane/libsane-pixma.so.1.0.25 /usr/lib/i386-linux-gnu/sane/libsane-pixma.so.1

E dopo di ciò è ripreso tutto a funzionare. Dico questo anche e sopratutto per Luciano che sta scrivendo la guida delle operazioni per lo scanner e che da questi accadimenti in occasione dell'avanzamento mio a 13.10 può trarre le osservazioni del caso.

Bene, allora ho la Salamandra e lo scanner funziona !!!!! .....At Grazie per l'attenzione.
Cita messaggio
#22
bene, ora che hai la salamandra, dovresti avere simplescan all'ultima versione, controlla.
Cita messaggio
#23
Salve liviofa
...beato te!
Io ho la Salamandra (ovvero Ubuntu 13.10) su due computer:
ma Simple scan versione 3.10.0, rileva il mio scanner (hp scanjet 2400) solo sul netbook e non sul PC!HuhSmile
P.S. Spero, con il prossimo Ubuntu LTS 14.04, di risolvere il problema....
Cita messaggio
#24
Grazie amico Dxgiusti per il suggerimento !!!!!!! Fallita
Ho aperto simplescan e visto che la versione è 3.10.2
Sono basito ........ come di sasso !!!!! Quando con te la volevo fare non c'è stato verso. Ora, senza nessuna operazione, si è installata da sola.

Mi sembra di vivere in un mondo senza spiegazione, disumano ............. dove i PC fanno quello che vogliono loro !!!!!!!

Detto questo e ringraziandoti perchè io mai e poi mai sarei andato a vedere che versione era Simplescan, vorrei fare un passo successivo, e che forse potrebbe essere utile anche a Luci2

Cioè quella cosa malvista dagli esperti ( che però la volta scorsa per me ha funzionato.........Tongue.....), di clonare pari pari l'immagine di questo Personal che è Ubu 13.10 con tutti i programmi OK per scanner ecc ecc sull'altro PC che posseggo più grande e che ora è fermo a 13.04. Con il che evito sia tutto il carico di programmi e comandi datimi da Luciano per quasi due mesi, e pure l'avanzamento.

Immagino che per discutere di questo non si possa fare qui. Dimmi se devo aprire nuova discussione su :
Citazione:Immagine di Sistema e Backup
Clonare modificando le dimensioni delle partizioni
oppure altro capitolo del Forum
Cita messaggio
#25
no, fai pure l'immagine e prova a metterla sull'altro. al termine magari apri una nuova discussione cosi vediamo il risultato. ciao
dimenticavo, i pc non fanno quello che vogliono loro ma quello che noi gli facciamo fare, nella disponibilità di chi rilascia i programmi ( ecco perchè tu prima o poi arriverai ad una rolling dove i programmi saranno sempre all'ultima versione disponibile )
Cita messaggio
#26
Buonasera a tutti, ho installato la plus 12 64 bit seguendo la guida dell'Ing. Cantaro ma al termine dell'installazione quando clicco per riavviare viene espulso il dvd e tutto si blocca costringendomi allo spengimento forzato. Al riavvio scelgo di lanciare ubuntu e mi appare una schermata nera fissa dalla quale posso uscire solamente con lo spengimento forzato.
Credo di aver fatto tutto in regola con il partizionamento e ho provato a formattare le partizioni e reinstallare più volte ubuntu ma il risultato è lo stesso. Ho provato ad installarlo prima scegliendo l'opzione "installa accanto" (visto che ho anche win7) e poi ho provato con l'opzione "altro" facendo tutti i settaggi come da guida... niente... qualcuno conosce il problema?
Cita messaggio
#27
Scusate ma ho problemi di linea o scheda di rete non si sa ancora nulla di certo nel mentre sono riuscito a scaricare solo il programma  Gparted sono entrato nel bios ho selezionato il boot da cd come prima cosa da fare ma invece di partire il computer mi chiede:
riavviare e selezionare il corretto dispositivo di avvio
o inserire supporti di avvio in un dispositivo di avvio selezionato e premere un tasto
con il cd inserito premo un tasto ma non succede nulla a parte farmi nuovamente la richiesta
non solo ma per uscirne alla fine mi tocca spegnere il portatile premendo il tasto accensione altrimenti non si spegne
Lo strano di tutto questo è che il CdRescue di Macrium per recuperare il backup funziona in automatico
è come se alla iso masterizzata su cd di Gparted mancasse la sequenza di boot

il portatile è un Asus X551CA (SOCKET 0)Intel Core i3 3217U @ 1.80GHz
Windows 7 Ultimate 32-bit
BIOS American Megatrends Inc.
Versione X551CA.204
Che devo fare?[img]images/smilies/cool.gif[/img]
 
[Immagine: http://i62.tinypic.com/2jed1qs.png]
Sono maldestro....il peggio è che sono pure mancino!! 

Cita messaggio
#28
ciao, forse ti è sfuggito, ho diviso la tua discussione. ora la trovi:
http://www.istitutomajorana.it/forum/Thr...ata?page=2
Cita messaggio
#29
Ho scaricato la guida, e l'ho trovata esaustiva, unico neo, non averla avuta quando ho deciso di eliminare Windows7, per Ubuntu 13.10, mi avrebbe fatto molto comodo.
Grazie 
Edoardo
Cita messaggio
#30
ciao Edoson, da qualche tempo è funzionante FORUM 2, questo resterà come archivio. se gentilmente vorrai venirci a trovare:
http://www.istitutomajorana.it/forum2/index.php
per postare ti rammento che dovrai reiscriverti. a presto


 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)