Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Installare .iso creata con remastersys
#1
Buongiorno! due giorni fa ho creato una .iso del mio Xubuntu 12.04 con remastersys. Poi ho voluto provarla da virtualbox, ma anche se selezionavo l'opzione per installarla, la faceva solo partire in live. Vorrei capire se è normale (nel senso che sotto virtualbox non la fa installare) o se ho sbagliato io qualche cosa. Per creare la .iso ho seguito la guida di questo forum, infatti apparentemente sembra tutto ok.
AcerAspire5930G,Intel Core Duo, NVIDIA GeForce9600M GT,Ram:3GB
DEBIAN Jessie XFCE
Cita messaggio
#2
Se hai fatto tutto bene, dovresti poterla installare. Il problmea potrebbe essere il DM di Xubuntu (non vorrei non fosse supportato).
Cita messaggio
#3
Era successa la stessa cosa a me, tempo fa, cercando di fare una copia di linuxmint. Cercando su google trovai che andavano installati alcuni pacchetti.Dopo installati riuscii a fare una copia installabile per cui prova a controllare, in USC o Synaptic se i seguenti pacchetti sono installati. Nel mio xubuntu , da cui sto scrivendo per esempio, non lo sono.

Codice:
ubiquity
ubiquity-casper
ubiquity-frontend-gtk
ubiquity-ubuntu-atwork
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#4
Con che versione di remastersys hai creato la iso.Con la 3.0.3.1 non dovrebbero esserci problemi per la iso xubuntu.Testata e rinstallata due volte,senza fastidi.Forse è solo su
virtualbox che da problemi.

Cita messaggio
#5
(18-05-2013, 12:04 )Antonio_Cantaro Ha scritto: Se hai fatto tutto bene, dovresti poterla installare. Il problmea potrebbe essere il DM di Xubuntu (non vorrei non fosse supportato).

Chiedo scusa per la domanda (forse banale) che significa DM? Desktop Manager?


Citazione:Era successa la stessa cosa a me, tempo fa, cercando di fare una copia di linuxmint. Cercando su google trovai che andavano installati alcuni pacchetti.Dopo installati riuscii a fare una copia installabile per cui prova a controllare, in USC o Synaptic se i seguenti pacchetti sono installati. Nel mio xubuntu , da cui sto scrivendo per esempio, non lo sono.

Codice:
ubiquity
ubiquity-casper
ubiquity-frontend-gtk
ubiquity-ubuntu-atwork

Di questi mi manca solo
Codice:
ubiquity-frontend-gtk
, che non viene manco visualizzato da Synaptic

Citazione:Con che versione di remastersys hai creato la iso

ho la 3.0.4.1, mi sembra di averla presa dal link segnalato qui sul forum

Citazione:Forse è solo su virtualbox che da problemi.
Non so se è virtualbox, con le iso scaricate dal sito ufficiale di Ubuntu non mi da questi problemi.

Se qualcuno ha tempo per fare una prova su virtualbox con una iso creata con remastersys, potrei fare un confronto per capire se è solo un problema mio, o se è "normale". Lascio il thread aperto in modo da ricevere altre eventuali risposte.
Intanto vi RINGRAZIO!
AcerAspire5930G,Intel Core Duo, NVIDIA GeForce9600M GT,Ram:3GB
DEBIAN Jessie XFCE
Cita messaggio
#6
Le ISO dele Plus (crete con Remastersys) girano anche in VirtuaBox
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)