Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Installazione "difficile"
#1
Ciao a tutti.Oggi inizio con un problema con Ubuntu che non riesco a risolvere.Ho un notebook di un amico in cui all'origine c'era Windows XP ,poi upgradato A Vista :dopo un po' l'hard disk  ha ceduto e gli ho installato W7.Il pc andava bene fino che ad un certo punto ha cominciato a piantarsi :dopo aver ripristinato W7 sembra si sia corrotto l'MBR tanto che il pc si accendeva,restava piantato su uno schermo nero con cursore lampeggiante da cui il SO partiva solo premendo dei tasti a caso e poi Invio.Ho provato di tutto ma non e' stato possibile reinstallare W7 ,era come se l'immagine ( DVD o chiavetta USB)venisse letta solo fino allo scarico dei file di Windows,poi partiva il sistema gia' installato e da li' non ci si muoveva.Ho allora installato Ubuntu 12.04 .3 :l'installazione e' andata tranquilla e il sistema funziona ed e' qui che cominciano i problemi.Il primo e' che all'avvio di Ubuntu appare la scritta " l'unita'disco per /tmp e'assente o non e' ancora pronta" Attendere o premere S o M per il mount manuale (c.ca),poi parte tutto.Ho cercato nel web ma gli unici riferimenti che ho trovato riferiscono che con l'aggiornamento del sistema tutto torna normale,ma evidentemente io appartengo a quei subumani cui le cose non sono facili.Qualcuno ha una dritta da suggerirmi ? 
notebook Acer Aspire 5633wlmi, Intel core 2 ,2 Gb di RAM.
Aggiungo che il notebook con Unity attiva era un po' "legnoso" :questo lo ho risolto installandoci Gnome2 fallback.Ho pensato di usare Xubuntu ,ma visto l'hardware credo sia un po' sprecato .Il fatto e' che il sistema deve essere moolto usabile ,perche' il suo proprietario e' mooolto imbranato.
 
Cita messaggio
#2
Io considererei la seria possibilità che il pc abbia problemi di hardware tipo ram o hardisk.
Xubuntu cmq andrebbe benissimo, ma per la scelta è il meno non c'è che l'imbarazzo della scelta.
Bilodiego
Cita messaggio
#3
(10-03-2014, 18:12 )'bilodiego' Ha scritto: Io considererei la seria possibilità che il pc abbia problemi di hardware tipo ram o hardisk.
Xubuntu cmq andrebbe benissimo, ma per la scelta è il meno non c'è che l'imbarazzo della scelta.
Bilodiego

 


Ho testato la RAM con memtest86+ e l'hard disk con il gestore dischi di Ubuntu Confusedembra tutto OK :ho pensato anche che ci sia "qualcosa" nel chipset ,tra il BIOS e l'avvio dei sistemi,ma cosa ? e come vederlo ?
 
Cita messaggio
#4
(10-03-2014, 18:42 )anvil54 Ha scritto: Ho testato la RAM con memtest86+ e l'hard disk con il gestore dischi di Ubuntu Confusedembra tutto OK :ho pensato anche che ci sia "qualcosa" nel chipset ,tra il BIOS e l'avvio dei sistemi,ma cosa ? e come vederlo ?
 

Francamente , non so aiutarti anche se mi rimane l'impressione di problemi sull'hardware, visto che hai problemi seri sia con window che con ubuntu,ovviamente spero di essere smentito.
Bilodiego
Cita messaggio
#5
(10-03-2014, 18:54 )'bilodiego' Ha scritto:
(10-03-2014, 18:42 )'anvil54' Ha scritto: Ho testato la RAM con memtest86+ e l'hard disk con il gestore dischi di Ubuntu Confusedembra tutto OK :ho pensato anche che ci sia "qualcosa" nel chipset ,tra il BIOS e l'avvio dei sistemi,ma cosa ? e come vederlo ?
 

 

Francamente , non so aiutarti anche se mi rimane l'impressione di problemi sull'hardware, visto che hai problemi seri sia con window che con ubuntu,ovviamente spero di essere smentito.
Bilodiego

 
Proseguendo nei problemi,passo all'audio.Il suono c'e' aprendo l'Audio ma non si sente.Come uscita ho l'indicazione "output dummy" ;aprendo alsamixer vedo la scheda audio (conexant 2bfa) e l'indicazione "Questo dispositivo audio non dispone di alcun controllo".Se si trattasse di un problema di driver potrei scaricare il  file tar.gz di HD-audio alsa ,ma non capisco quale sia il chipset o la scheda audio cui far riferimento,visto che il mio chipset non risulta nell'elenco. Tutto questo potrei provarlo prima di aprire il pc per vedere se magari  non ci sia un connettore staccato.


 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)