Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Installazione software 2°
#1
Sad 
Angry Vorrei propio sapere perchè,(allego immagine) il mio"terminale",mi dice pacchetto non trovato,quando è in bella mostra negli scaricati?
Ho forse qualche mancanza nei permessi,ho' vuole solo,farmele girrr!! Big Grin
Situazione simile x gestore pacchetti.(allego immagine)
Allego un'altra immagine da comando,nel terminale,consigliatami da "francater"
x tastare la "situation"del sistema.


Allegati Anteprime
           
Cita messaggio
#2
Non mi par che dica di non trovare Blender: mi par che dica di non trovare un altro "pacchetto" (immagino, una delle "dipendenze" che servon per l'installazione).
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#3
Tongue 
Angry Quindi ho' comunque,delle limitazioni,nel mio sistema,sè dicito il nome del pacchetto,perche' non lo trova??,Mi capita la stessa ,cosa tentando di entrare da terminale,in una cartella.dove vi è un pacchetto scaricato,(/home/mario/Scaricati/fuocotools0.0.8fixedlumin.tar.gz) questo è il pacchetto
in questione,è un convertitore-audio,chè sia in una cartella oppure nella scrivania,dicito il percorso
mi dice ,"errata directori"(in sintesi) non trova il pacchetto!!!
[Immagine: http://www.istitutomajorana.it/forum/emo...oticons_54]
Cita messaggio
#4
Curioso il fatto che salti fuori che hai 44 pacchetti "non aggiornati"... Boh!
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#5
HuhCè qualcosa di bloccato nei miei permessi di amministratore? Huh
Cita messaggio
#6
Non saprei dirti, non uso UBUNTU. Però mi parrebbe strano...
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#7
forse mi sono perso qualcosa....
ma con apt-get non si installano solo i pacchetti deb?

Cita messaggio
#8
Ha ragione luciano, non puoi installare "quel" blender.
Non è un pacchetto deb ma un file compresso, ti basta scompattarlo nella tuo home e lanciare l'eseguibile Smile

Per i pacchetti non aggiornati puoi sistemare con sudo apt-get update.
Facci sapere.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#9
Shy.Scusate,errori da principiante!!!Rolleyes
Cita messaggio
#10
Tranquillo, sono errori che hanno fatto tutti Smile
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)