Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Installazione software CRS (Carta Regionale Servizi) Lombardia in Ubuntu
#1
Premetto che ho installato con successo in Windows 7 il software CRS Lombardia che a mio avviso è molto interessante oltrechè utile.

Vorrei fare la stessa cosa in Ubuntu (32bit). Purtroppo, seppure sul sito della Regione via siano le istruzioni per i diversi OS, mi sembra che le istruzioni per Ubuntu siano totalmente errate.

Mi riferisco alla stringa di aggiornamento repository che il sistema non riconosce.

C'è qualcuno che ha avuto esperienza e risolto il problema?

Grazie
Cita messaggio
#2
(04-07-2012, 08:50 )Gae Ha scritto: Premetto che ho installato con successo in Windows 7 il software CRS Lombardia che a mio avviso è molto interessante oltrechè utile.

Vorrei fare la stessa cosa in Ubuntu (32bit). Purtroppo, seppure sul sito della Regione via siano le istruzioni per i diversi OS, mi sembra che le istruzioni per Ubuntu siano totalmente errate.

Mi riferisco alla stringa di aggiornamento repository che il sistema non riconosce.

C'è qualcuno che ha avuto esperienza e risolto il problema?

Grazie

Significato di "Mi riferisco alla stringa di aggiornamento repository che il sistema non riconosce"?
Quale versione di Ubuntu?

Bye,
Token
Cita messaggio
#3
(05-07-2012, 15:37 )token Ha scritto:
(04-07-2012, 08:50 )Gae Ha scritto: Premetto che ho installato con successo in Windows 7 il software CRS Lombardia che a mio avviso è molto interessante oltrechè utile.

Vorrei fare la stessa cosa in Ubuntu (32bit). Purtroppo, seppure sul sito della Regione via siano le istruzioni per i diversi OS, mi sembra che le istruzioni per Ubuntu siano totalmente errate.

Mi riferisco alla stringa di aggiornamento repository che il sistema non riconosce.

C'è qualcuno che ha avuto esperienza e risolto il problema?

Grazie

Significato di "Mi riferisco alla stringa di aggiornamento repository che il sistema non riconosce"?
Quale versione di Ubuntu?

Bye,
Token

Utilizzo la disto LinuxMint 13 Maya core 32 bit. Come noto LinuxMint viene derivata da Ubuntu; nella fattispecie credo dalla 12.04.
Cita messaggio
#4
(06-07-2012, 07:55 )Gae Ha scritto: Utilizzo la disto LinuxMint 13 Maya core 32 bit. Come noto LinuxMint viene derivata da Ubuntu; nella fattispecie credo dalla 12.04.

Mi rimane oscura la "Mi riferisco alla stringa di aggiornamento repository che il sistema non riconosce".

Il CRS Lombardia funziona su Ubuntu 12.04, quindi dovrebbe essere così anche su Mint.
Devi aggiungere il repository
deb http://supportsiss.lispa.it/apt bit4id/
(attraverso synaptic, oppure a mano)
ed installare i pacchetti
crssiss-pdl-cittadino (che si porterà appresso le dipendenze libbit4spki, libccid, libminilector38u-bit4id, pcscd)
pcsc-tools (e relativa dipendenza libpcsc-perl)
Segui quindi le istruzioni del sito per caricare i moduli di cifratura in firefox.
Infine da terminale
Codice:
$ sudo /etc/init.d/pcscd restart
(oppure riavvia).

Rimane ovvio che devi avere un lettore di carte compatibile con le librerie bit4id.

Se vuoi installare anche il software CRSManager (per la firma elettronica), scaricalo (es. nella directory Scaricati) e quindi da terminale
Codice:
$ chmod +x Scaricati/CRSManager.run


Bye,
Token
Cita messaggio
#5
Controlla che il repository sia per precise e non per maya.
Ti riporto un esempio.


Allegati Anteprime
   
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)