Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Installlare Quanta Plus Ubuntu 11.10
#1
Salve a tutti, chiedo aiuto qui perché sto cercando in tutti i modi di installare quanta plus (un editor testuale e visuale HTML) su ubuntu 11.10 senza successo... Fino alla 11.04 era nei repository e quindi facilmente installabile, ora non c'è più e non riesco ad installarlo neanche tramite .deb, mi da errore:
Citazione:La dipendenza non può essere soddisfatta: kdelibs4c2a (>= 4:3.5.9)
ho cercato il pacchetto kdelibs4c2a su synaptic ma non esiste... qualcuno sa aiutarmi?
Cita messaggio
#2
Sleepy Può esser che possa aiutarti QUESTO Link.
Per UBUNTU 11.10 specificamente, non esiste. Esiste, però, per Debian (anche "unstable"),
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#3
Ciao, grazie per la risposta. Ho scaricato il pacchetto che mi hai linkato, che a sua volta però chiedeva un'ulteriore dipendenza: libavahi-qt3-1. L'ho cercata sempre sul sito che mi hai linkato, e ha trovato solamente pacchetti per architetture i386, mentre io ho la 64bit... Provando ad installare comunque il pacchetto mi da "architettura i386 errata"...
Cita messaggio
#4
Quanta Plus non è installabile su ubuntu 11.10 ne kubuntu 11.10
Cita messaggio
#5
Se ti interessa QuantaPlus... o torni indietro di versione con UBUNTU, o installi una "distro" che la consenta (Debian, per esempio, ma anche l'ultima versione di Fedora la consente... direttamente da Repository, peraltro [lo so perché sto usando Fedora 15 a 64 bit e ho QuantaPlus installato]).
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)