Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Iron Browser non si avvia - Ubuntu Software center è sostituito da App Grid
#1
Ho installato il pacchetto App Grid, stavo aggiornando il browser Iron ed si è aperto App Grid invece di Ubuntu Software center come devo fare affinchè si apra Ubuntu Software center invece di App Grid, come da immagine il programma Iron è installato o no?

   

Che se provo a cliccare sull'icona di Iron il browser non si avvia...
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#2
Per aprire Ubuntu Sofware center basta cliccare su apri con... ed ho visto che è installato anche con Ubuntu software center, ma per quale motivo dunque non mi si avvia?

   
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#3
Prova a disinstallarlo, cancella la cartella di ironbrowser nella home, e reinstalla il tutto.
Cita messaggio
#4
Ma cancellando il tutto perdo i preferiti etc? Ho cliccato su CTRL + H ma non vedo nessuna cartella nominata Iron...
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#5
Ho risolto bisogna dare questo comando:

Codice:
sudo ln -s /lib/i386-linux-gnu/libudev.so.0.13.0 /lib/i386-linux-gnu/libudev.so.1
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#6
se hai un account google, non perdi un bel niente se non sbaglio iron browser è sempre google chrome ma modificato.
Cita messaggio
#7
Procton dipende può darsi che lo abbia e magari non ha avviato la sincronizzazione dei preferiti che io comunque reputo molto comoda anche se su iPad non sta rimanendo aggiornata dato che non mi accetta più la passphrase nonostante io gliela dia bene e mi esce un codice con errore Boh sui computer invece nessun problema mi converrebbe aprire un topic?
prima di aprire un post usa il tasto cerca nel forum... forse il tuo problema è stato già trattato
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)