Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
K3b
#1
Salve,
ho iniziato ad usare di recente l'ottimo programma di masterizzazione K3b, ma c'è un problema che non riesco a risolvere: la normalizzazione dei volumi delle tracce audio che masterizzo. Questo avviene installando un pacchetto nei repository, se non ho capito male, che si chiama "normalize-audio". Vorrei sapere come si fa ad installarlo in maniera semplice, considerando che chi scrive non ha molta dimestichezza con terminali etc...
Grazie
P.S.: normalize audio è installato nel Gestore Pacchetti, ma per K3b non esiste !!!
Cita messaggio
#2
Salve
Da qualche ricerca il problema sembra appunto il non riconoscimento del plugin per motivi di nome pacchetto che pur essendo esatto non viene accettato in quanto k3b lo riconosce solo con nome completo..
Tutto questo per dire che qualche comando da terminale per risolvere sembra necessario come riportano le guide http://machine-cycle.blogspot.com/2011/0...b.html?m=1

https://sites.google.com/site/tipsandtri...lize-audio
Cita messaggio
#3
(21-06-2012, 11:18 )brunick Ha scritto: Salve
Da qualche ricerca il problema sembra appunto il non riconoscimento del plugin per motivi di nome pacchetto che pur essendo esatto non viene accettato in quanto k3b lo riconosce solo con nome completo..
Tutto questo per dire che qualche comando da terminale per risolvere sembra necessario come riportano le guide http://machine-cycle.blogspot.com/2011/0...b.html?m=1

https://sites.google.com/site/tipsandtri...lize-audio

Ti ringrazio ma non c'è qualche sistema più semplice ? Ho provato ma non è successo niente, sicuramente perché ho commesso qualche errore nella procedura.
Cita messaggio
#4
Provato con prima o seconda guida ?
Controlla la versione di normalize-audio
0.7.7 dello script corrisponda a quella installata ora su k3b
Cita messaggio
#5
(21-06-2012, 16:38 )brunick Ha scritto: Provato con prima o seconda guida ?
Controlla la versione di normalize-audio
0.7.7 dello script corrisponda a quella installata ora su k3b

Ho provato con la seconda guida, perchè la prima era troppo complicata, ma non è detto che abbia fatto tutto come si deve.. In gestore pacchetti risulta essere installata la versione 0.7.7-8 build 1 di n ormalize-audio.
Cita messaggio


Vai al forum: