Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Kernel 3.6.2
#1
Perché ogni volta che installo un nuovo kernel mi va in crash? Big Grin Huh
Comunque eccolo: http://www.lffl.org/2012/10/e-arrivato-i....html#more
Cita messaggio
#2
che versione di Ubuntu utilizzi, con che driver grafici?

versioni precedenti alla 12.04 con quel kernel non te le consiglio. I driver proprietari vanno sempre disinstallati, così come driver open provenienti da repo esterni. Poi installi il kernel, lo avvii, e poi reinstalli i driver proprietari.

se hai i driver ATI, è probabile che gli ultimi proprietari (ancora in fase beta) arrivina solo fino al kernel 3.5
Cita messaggio
#3
L'ultimo kernel compatibile al mio computer è il 3.50 se vado oltre mi da scherrmo nero.
Cita messaggio
#4
(13-10-2012, 14:07 )Matteo Ha scritto: che versione di Ubuntu utilizzi, con che driver grafici?

versioni precedenti alla 12.04 con quel kernel non te le consiglio. I driver proprietari vanno sempre disinstallati, così come driver open provenienti da repo esterni. Poi installi il kernel, lo avvii, e poi reinstalli i driver proprietari.

se hai i driver ATI, è probabile che gli ultimi proprietari (ancora in fase beta) arrivina solo fino al kernel 3.5

Ecco i dati di sistema... non so se ti basta:
Ubuntu 12.04 x64
Kernel 3.2.0-35 generic
GNOME 3.4.2
Processore AMD Turion™ II Ultra Dual-Core Mobile M600 × 2
Cita messaggio
#5
ciao doc 54 e procton771, volevo chiedervi anche se può sembrare banale: per quale motivo dovrei aggiornare il kernel se quello attuale soddisfa i miei requisiti. grazie

ops mi sono dimenticato di matteo, la domanda è rivolta anche a te.
Cita messaggio
#6
(13-10-2012, 14:37 )dxgiusti Ha scritto: ciao doc 54 e procton771, volevo chiedervi anche se può sembrare banale: per quale motivo dovrei aggiornare il kernel se quello attuale soddisfa i miei requisiti. grazie

ops mi sono dimenticato di matteo, la domanda è rivolta anche a te.

per nessun motivo al mondo, io ti rispondo. ovvero per pura curiosità =) Se il kernel di default funziona bene, sappi che viene costantemente patchato quando si scopre una falla nella sicurezza, mentre il kernel che tu scarichi e metti al posto suo, non viene mai aggiornato (se non da te).

Doc, mi servirebbe sapere che scheda grafica utilizzi e con che driver, spesso è quello il problema. Oltre ad una possibile incompatibilità tra kernel e sistema operativo.
Cita messaggio
#7
In risposta a dxgiusti, se il tuo computer riconosce bene l'hardware non avresti nessunissimo motivo per aggiornare il kernel, sembra però che dal kernel 3.50 la funzione (ricerca driver) implementi anche una lista di tutte le periferiche riconosciute sul tuo pc, in questo caso, dopo aver aggiornato il kernel, la mia scheda di aquisizione video è stata riconosciuta, di conseguenza l'aggiornamento è indicato a chi è alla ricerca della totale compatiiblità delle sue periferiche e hardware, in caso negativo puoi sempre disinstallarlo.
Cita messaggio
#8
(14-10-2012, 09:30 )procton771 Ha scritto: In risposta a dxgiusti, se il tuo computer riconosce bene l'hardware non avresti nessunissimo motivo per aggiornare il kernel, sembra però che dal kernel 3.50 la funzione (ricerca driver) implementi anche una lista di tutte le periferiche riconosciute sul tuo pc, in questo caso, dopo aver aggiornato il kernel, la mia scheda di aquisizione video è stata riconosciuta, di conseguenza l'aggiornamento è indicato a chi è alla ricerca della totale compatiiblità delle sue periferiche e hardware, in caso negativo puoi sempre disinstallarlo.

Non è che sapresti se i driver proprietari ATI sono compatibili col kernel 3.5? Molte distro lo stanno adoperando, quindo ho fiducia nella sua stabilità, tuttavia già in precedenza il 3.4mi era sembrato buono, ma le sue prestazioni sul mio pc non erano soddisfacenti a causa degli elevati consumi che i driver open causano. E i proprietari non erano compatibili. Forse col 3.5 il problema è stato risolto, ma non ho trovato questa informazione da nessuna parte =(
Cita messaggio
#9
Posso dirti che oltre il 3.50 la cosa è andata scemando, anchio ho una ati radeon hd series non ricordo il resto, ma al riavvio mi da schermo nero, la 3.62 non l'ho provata e non saprei.
Cita messaggio
#10
se il kernel 3.5.x è su Arch, vuol dire che dovrebbe supportare tutta le principali schede, quindi anche la serie HD, tuttavia la mia (serie HD 6xxx ) fino ad ora senza driver proprietari mi manda a fuoco il pc. Ho sempre questo deterrente alla nuove scoperte =) Col kernel 3.2 tutto sommato mi trovo bene (tolta Unity)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)