Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Kino no... Open-Shot.. MA cosa usare dalla 12.4 in poi?
#1
Care amiche e cari amici,
buongiorno...
vorrei dimenticarmi definitivamente di Windows, ma ho ancora delle difficoltà per questioni inerenti i video.

1) problema: scaricare i video dalla fotocamera...
Sul sito dell'ist.Majorana ho trovato Kino, ma da quanto scritto non funziona per UBU 12,4
Con cosa lo posso sostituire?

2) facevo editing con Camtasia, ho usato per un paio d'ore Open-shot, ma è davvero molto limitato. C'è un programma altro che posso usare?

Grazie per l'attenzione,
Flaminia
Cita messaggio
#2
Ciao, Flaminia.
Anche io ho avuto un pò di difficoltà nel passare da Windows a GNU/Linux, soprattutto per quanto riguarda la gestione dei filmati fatti con la videocamera digitale (miniDV, la mia) e/o con la fotocamera. Utilizzavo Pinnacle Studio (in Windows) e ormai mi ero "fatto il callo" su quello ed è stato particolarmente difficile "passare" a Linux.
La difficoltà sta nell'abituarsi al nuovo programma - come tutte le prime volte che utilizzi un qualcosa di nuovo - come abbiamo fatto le prime volte con i programmi Windows.

Piano piano ci ho preso familiarità (non che lo utilizzi quotidianamente, ma qualche filmato lo realizzo ancora), e ora viaggio più spedito.

Ho seguito interamente QUESTA e QUEST'ALTRA guida e i risultati sono stati soddisfacenti.

Non avrai un solo programma che fa tutto (Pinnacle Studio), ma dovrai pian piano (se vorrai) abituarti ad utilizzare 3-4 programmi che fanno un solo lavoro alla volta.
Prova con un filmato semplice e corto, vedi come sono i risultati e man mano prosegui.

Per quanto riguarda la fotocamera.... non si riesce a collegarla al PC come se fosse una memoria di massa? Se così, copia-incolla i filmati e il gioco è fatto.

Buon lavoro!!
Cita messaggio
#3
Grazie... le avevo scovate anch'io... Ed è stato proprio con KINO che sono andata in confuzione. Se va bene fino alla versione 6 e poi: "Attenzione però, se avete Ubuntu 11.04 (o la mia Plus 7), Kino non funzionerà bene"...
Mi sono venuti i vermi. Io che sto usando la 12.4 come faccio????! Smile

Seguirò comunque i tuoi consigli, grazie per l'help
Flami
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)