Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Kubuntu non installa grub
#1
Ciao a tutti!
ho voluto provare Kubuntu sul mio ultrabook Asus togliendo Linux Mint kde (prima avevo Mint Mate)..
Non ho mai avuto problemi ad installare le varie distro.
Kubuntu, provato e riprovato 3-4 volte, riscaricato la iso, provato a crerare la chiavetta con USB IMAGE WRITER, LiLi USB creator...
Al riavvio dopo l'installazione mi esce l'errore grub..
Ho formattato e impostato il disco in GPT....
Partizionato con una partizione da 500MB dove ho inserito il bootloader, una da 4GB per lo swap ilresto per /
Nulla!
Qualche consiglio?
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio
#2
come mai hai impostato il disco gpt, hai uefi che gestisce l'avvio?
Cita messaggio
#3
con uefi non va impostato gpt?
uhmmm..... con Mint Mate e KDE non hoavuto problemi nell'installazione...
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio
#4
se hai uefi si, guarda la guida:[Immagine: http://www.istitutomajorana.it/immagini7...ot-gpt.jpg]

http://www.istitutomajorana.it/index.php...0&Itemid=1
Cita messaggio
#5
Si, l'avevo letta la guida....
Quando ho avviato la live di Kubuntu, ho aperto GParted e formattato il disco.
Tabella di allocazione GPT. Creato tre partizioni:
1 da 500GB per il boot
1 da 4GB perlo swap
la restante per /
Non capisco dove ho sbagliato...
Il grub l'ho messo nella partizione del boot...
Ora riprovo controllando per bene tutti i passaggi.....
Non mi arrendo!
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio
#6
so che per installare alla partenza bisogna seguire:
http://wiki.ubuntu-it.org/Installazione/UEFI
Cita messaggio
#7
Nulla....
Ho seguito passo passo la guida ma non ho concluso nulla...
:-(
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio
#8
Che versione stai tentando di installare??? Mi pare di ricordare che il supporto UEFI parte dalla 13.10 a 64bit
Cita messaggio
#9
500gb per il boot inanzi tuto non hanno ragione di esistere , 500mb , basta ed avanza , /boot è utilizzata in sola lettura unicamente per l' avvio del SO, contiene solo il kerneel e la sua configurazione di avvio.
Le versioni di sistema utilizzabili sono riportate a caratteri cubitali nella coopertina della guida
Il bootloader va collocato nella stessa partizione efi-boot utilizata da windows 8
Su pc nativo Windows8 la tabella di allocazioe dinamica delle partizioni è già da se standard GPT. Anzi per essere precisi i produttori harddiisk oggi forniscono tutte le unità già predisposte con allocation table standard GPT , indipendentemente dalla loro capacotà. Questo perchè oggi la richiesta di mercato relativa a supporti di grandi dimensioni supera quella di unità con capacità al di sotto dei 2 tb . Non è GPT ad avere bisogno di UEFI , ma UEFI ad avere bisogno di GPT e SO 64 bit di conseguenza , lo standard GPT è supportato da tutti i SO unix e linux in primis fin da fine anni 90 quando fu definito, e la follia UEFi non passava ancora per la mente a nessuno.

.
Cita messaggio
#10
Buongiorno a tutti e grazie per le risposte!
Chiedo scusa ma ho sbagliato io a digitare.... la partizione di boot l'ho creata da 500MB non GB...
La versione che tentavo di installare è la 13.10..
Per ora sono tornato a Mint KDE, ma appena posso provo ad installarla nella porzione di disco da 24GB SSD che ho (il mio discoè da 500GB + 24GB SSD)...
Non mi è però chiaro il perchè non è andata a buon fine nessuna prova. La guida l'ho seguita alla lettera!
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)