Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Launcher unity su Gnome Shell
#1
Ciao a tutti vorrei installare il Launcher di unity su gnome come in questo video:
Link del video
ma quando do il comando

Codice:
sudo apt-get install unity-2d-default-settings
mi da questo errore
Citazione:sudo apt-get install unity-2d-default-settings
 
ho provato anche con questo programma :
link del programma
ma quando cerco di avviarlo mi da questi errori:

Codice:
cp: impossibile eseguire stat di "/usr/share/unity-2d/launcher/Launcher.qml": File o directory non esistente
cp: impossibile creare il file regolare "/usr/share/unity-2d/launcher/Launcher.qml": File o directory non esistente
unity-2d-launcher: nessun processo trovato
cp: impossibile creare il file regolare "/home/shien/.config/autostart/unity-2d-launcher.desktop": Permesso negato
Come faccio ad installare il launcher di unity su gnome shell? Io ho la versione 3.12.2

 
Cita messaggio
#2
per cortesia puoi dire quale distribuzione nome/versione stai usando.
Cita messaggio
#3
Non mi pare che tu debba installare unity2D...ecc. Come dice qui
http://www.lffl.org/2012/01/il-launcher-...shell.html
devi scaricare il pacchetto dal link che hai messo, estrarlo nella home e lanciare lo script installer.sh (se non parte click dx, proprietà, permessi e metti la spunta a esegui il file come programma)
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#4
(31-07-2014, 09:27 )dxgiusti Ha scritto: per cortesia puoi dire quale distribuzione nome/versione stai usando.
Utilizzo Ubuntu 14.04 Gnome Shell 3.12.2 Kernel 3.15.7
Leggendo in rete ho capito che serve per forza unity 2d perche il programma in questione prende il launcher da li e poi lo integra in gnome shell, pero sul forum ufficiale mi hanno detto che nella versione 14.04 unity 2d non ce piu.
cercando bene ho trovato qualcosa di ancora piu bello (per i miei gusti) si chiama AppGlass
per chi lo volesse testare ecco il link

http://cylonlinux.weebly.com/appglass.html

purtroppo questa fantastica app non funziona su ubuntu 14.04, forse dovranno aggiornarla, lascio la discussione aperta magari qualcuno ha altri consigli su come installare uno di questi due launcher
Cita messaggio
#5
hai mai provato una nostra distribuzione plus?
http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio


Vai al forum: