Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Lettore DVD LG non viene riconosciuto
#1
Buongiorno,
premetto una certa inesperienza, nonostante la quale ho cercato, prima di aprire questo nuovo messaggio di aiuto, di risolvere da sola il problema.
I sintomi sono il mancato riconoscimento (da quando sono passata all'ultima remix) del lettore dvd.
Leggendo in giro ho cercato di eseguire alcuni comandi per vedere la situazione, ma non sono molto abile nella loro interpretazione.

monica@monica-desktop:~$ dmesg | grep CD-ROM
[ 1.122103] scsi 0:0:0:0: CD-ROM HL-DT-ST DVD-RAM GSA-H55L 1.02 PQ: 0 ANSI: 5
[ 1.124439] cdrom: Uniform CD-ROM driver Revision: 3.20
[ 1.124525] sr 0:0:0:0: Attached scsi CD-ROM sr0

monica@monica-desktop:~$ cdrecord -scanbus
wodim: No such file or directory.
Cannot open SCSI driver!
For possible targets try 'wodim --devices' or 'wodim -scanbus'.
For possible transport specifiers try 'wodim dev=help'.
For IDE/ATAPI devices configuration, see the file README.ATAPI.setup from
the wodim documentation.

monica@monica-desktop:~$ dmesg | tail
[ 1057.873250] sr 0:0:0:0: [sr0]
[ 1057.873253] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 1057.873256] sr 0:0:0:0: [sr0]
[ 1057.873259] Sense Key : Medium Error [current]
[ 1057.873265] sr 0:0:0:0: [sr0]
[ 1057.873271] Add. Sense: Unable to recover table-of-contents
[ 1057.873275] sr 0:0:0:0: [sr0] CDB:
[ 1057.873277] Read(10): 28 00 00 00 00 10 00 00 01 00
[ 1057.873291] end_request: I/O error, dev sr0, sector 64
[ 1057.873317] isofs_fill_super: bread failed, dev=sr0, iso_blknum=16, block=16
monica@monica-desktop:~$

Non so leggere i risultati dei comandi che ho eseguito, ma forse aiutano voi a circoscrivere il problema.

Su fstab avevo inserito, seguendo alcune indicazioni, la seguente riga:
/dev/sr0 /media/cdrom0 udf,iso9660 user,rw,noauto,exec,utf8 0 0
In precedenza non c'era la rw, che è stata aggiunta successivamente, ma non funzionava lo stesso.

Vi ringrazio fin d'ora dell'aiuto.

Monica Amici
Cita messaggio
#2
Da terminale dai sudo umount /dev/sr0 ora controlla con un cd o dvd se funziona.La riga in fstab tranne rw,mi pare corretta.

Cita messaggio
#3
Ho lanciato il comando che mi hai suggerito e questo è il risultato:
Codice:
monica@monica-desktop:~$ sudo umount /dev/sr0
[sudo] password for monica:
umount: /dev/sr0: non montato
monica@monica-desktop:~$

Ho provato a inserire un cd da leggere, ma nulla.

Grazie
Cita messaggio
#4
Ho eliminato la scritta "rw" da fstab.

Quindi ho provato a lanciare:
monica@monica-desktop:~$ mount /dev/sr0
mount: no medium found on /dev/sr0
monica@monica-desktop:~$
Cita messaggio
#5
Da terminale dai wodim --devices
Dal risultato se fosse come esempio dev='/dev/sg0' rwrw-- : 'HL-DT-ST' 'DVD-ROM proviamo a modificare il file fstab cambiando la prima parte
/dev/sr0 /media/cdrom0 udf,iso9660 user,rw,noauto,exec,utf8 0 0 (prima )
/dev/sg0 /media/cdrom0 udf,iso9660 user,rw,noauto,exec,utf8 0 0 (dopo )

Cita messaggio
#6
Il risultato del comando è:

monica@monica-desktop:~$ wodim --devices
wodim: No such file or directory.
Cannot open SCSI driver!
For possible targets try 'wodim --devices' or 'wodim -scanbus'.
For possible transport specifiers try 'wodim dev=help'.
For IDE/ATAPI devices configuration, see the file README.ATAPI.setup from
the wodim documentation.
monica@monica-desktop:~$

PS. Scusa se rispondo un po' in ritardo, ma il simbolo accanto alla discussione non si aggiorna e mi diceva che l'ultimo intervento era il mio e che non ce n'erano di nuovi. Oggi per curiosità sono rientrata nella discussione e, invece, ho trovato il tuo messaggio. Nell'elenco delle discussioni anche
Cita messaggio
#7
Da terminale dai sudo apt-get install gnome-system-tools
Questo per gestire meglio i permessi degli utenti
Ora cerca e avvia Utenti e gruppi
Quindi controlliamo se fosse un problema di permessi su unità cdrom
In Gestisci gruppi - cdrom -proprietà-se non già presente metti la spunta sul tuo
nome user del sistema.
       

Cita messaggio
#8
(17-08-2013, 10:57 )brunik Ha scritto: Da terminale dai sudo apt-get install gnome-system-tools
Questo per gestire meglio i permessi degli utenti
Ora cerca e avvia Utenti e gruppi
Quindi controlliamo se fosse un problema di permessi su unità cdrom
In Gestisci gruppi - cdrom -proprietà-se non già presente metti la spunta sul tuo
nome user del sistema.

Fatto. Sul mio nome user c'era già il segno di spunta.
Stasera appena torno dal lavoro ritento e ti aggiorno.
Grazie dell'interessamento.
Monica
Cita messaggio
#9
Riprovato, ma nulla da fare.

monica@monica-desktop:~$ mount /dev/sr0
mount: no medium found on /dev/sr0

monica@monica-desktop:~$ dmesg | grep CD-ROM
[ 1.121990] scsi 0:0:0:0: CD-ROM HL-DT-ST DVD-RAM GSA-H55L 1.02 PQ: 0 ANSI: 5
[ 1.124381] cdrom: Uniform CD-ROM driver Revision: 3.20
[ 1.124467] sr 0:0:0:0: Attached scsi CD-ROM sr0
monica@monica-desktop:~$
Cita messaggio
#10
Prova ad avviare un cd live di ubuntu,vediamo se carica il sistema

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)