Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Libre office 4.1
#1
Ho provato ad seguire la guida per LibreOffice 4.1 RC 1 http://www.lffl.org/2013/07/libreoffice-...i-ppa.html

Ma ci sono errori, riporto il punto...

Codice:
:~$ sudo apt-get install libreoffice libreoffice-l10n-it libreoffice-help-it
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
libreoffice : Dipende: libreoffice-base ma non sta per essere installato
               Dipende: libreoffice-calc ma non sta per essere installato
               Dipende: libreoffice-core (= 1:4.1.0~rc1-buildfix1-0ubuntu1~precise1~ppa5) ma non sta per essere installato
               Dipende: libreoffice-draw ma non sta per essere installato
               Dipende: libreoffice-impress ma non sta per essere installato
               Dipende: libreoffice-math ma non sta per essere installato
               Dipende: libreoffice-report-builder-bin ma non sta per essere installato
               Dipende: libreoffice-writer ma non sta per essere installato
               Dipende: python-uno ma non sta per essere installato
               Raccomanda: libreoffice-gnome ma non sta per essere installato oppure
                           libreoffice-kde ma non sta per essere installato
libreoffice-help-it : Dipende: libreoffice-writer ma non sta per essere installato oppure
                                language-support-translations-it ma non è installabile
                       Raccomanda: libreoffice-core (> 1:4.1.0~rc1-buildfix1) ma non sta per essere installato oppure
                                   language-support-translations-it ma non è installabile
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.

Che fare?
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#2
è una Pre-Releases, tieniti la tua. quando sarà il momento ubu te la fornirà negli aggiornamenti.
Cita messaggio
#3
ed ora che fare?
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio
#4
nulla, la tua non funziona piu?
Cita messaggio
#5
Ho rimesso la versione 4.0
«Quanta strada ha fatto il tuo pensiero per giungere alla sapienza, e quanta dovrà ancora farne per giungere alla verità?» (G. A. Rol) Idea 

Ubuntu 12.04 Plus Remix - 64 bit
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)