Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Libreoffice non va più
#1
Ciao a tutti, come da oggetto libre office non va più. Premetto che ho Ubuntu 14.04
E’ iniziato tutto con un tentativo di ripristino di un documento avvenuto qualche volta e che provavo a modificare, poi basta!
Non si avvia più nessun programma della suite. Ho provato a disinstallare sia da Ubuntu Software Center sia da Synaptic tutto,
e poi ho scaricato l’ultima versione la 4.2.3.3 e reinstasllato tutto come da istruzioni sul sito. Al successivo tentativo non è cambiato nulla.
Ho provato a cancellare la cartella libreoffice in Home>.config ma nulla di nuovo come provo ad avviare un programma non succede nulla.
Ho provato anche a dare il comando  “libreoffice” da terminale e mi ha risposto che non era installato niente! Purtroppo non ho copiato l’output.
Comunque ho installato come consigliato dal terminale con sudo apt-get install libreoffice-common e dopo l’installazione da teminale dando il comando libreoffice questo è l’output

Codice:
ino@pino-desktop:~$ libreoffice
pino@pino-desktop:~$ writer
Comando "writer" non trovato. Forse si intendeva:
 Comando "write" dal pacchetto "nwrite" (universe)
 Comando "write" dal pacchetto "orville-write" (universe)
 Comando "write" dal pacchetto "bsdmainutils" (main)
writer: comando non trovato
pino@pino-desktop:~$ libreoffice

(process:3502): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
pino@pino-desktop:~$ libreoffice
libreoffice writer
pino@pino-desktop:~$ libreoffice writer
pino@pino-desktop:~$ libreoffice writer
pino@pino-desktop:~$
praticamente parte il programma principale in inglese, con la scelta dei vari programmi ma quando vado a sceglierne uno non va lo stesso.
Scusate se sono stato un po’ lungo ma speriamo che qualcuno mi aiuti.
Ciao e grazie in anticipo
 

 
Cita messaggio
#2
Ora vai in gestore pacchetti disinstalla tutto eliminando anche i files, poi aggiorna il gestore pacchetti e e reinstalla, deve andare.
Giuseppe

 
Cita messaggio
#3
(05-05-2014, 18:30 )'giuseppemos' Ha scritto: Ora vai in gestore pacchetti disinstalla tutto eliminando anche i files, poi aggiorna il gestore pacchetti e e reinstalla, deve andare.
Giuseppe

 

 

lo avevo già fatto comunque riprovo. Ma dal gestore pacchetti, o con quella scaricata dal sito?

 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)