Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Linux Mint 15 Cinnamon e Amd ATI Radeon HD 4250
#1
Salve a tutti.
Sto utilizzando da qualche tempo OpenSuse 12.2 KDE.
Ma la mia avventura su linux è iniziata qualche anno fa con Ubuntu e successivamente con il meraviglioso Linux Mint (fino alla versione 13). Poi dalla versione 14 di Mint, a causa della mia scheda grafica Amd Ati Radeon HD 4250, ho iniziato ad avere un problema per me molto fastidioso: quando collegavo il mio notebook alla TV via HDMI, avevo un problema di risoluzione dello schermo (i bordi venivano tagliati) ed un problema audio (il suono non veniva riprodotto sulle casse della tv ma solo su quelle del notebook).
Questo problema non succedeva con Mint 13 ed i driver proprietari e non succede nemmeno ora con OpenSuse 12.2 ed i driver proprietari.
Ora vorrei tornare a Mint (kde non fa per me...) e vorrei capire se con la mia vecchia scheda Ati posso installare Mint 15 senza avere i problemi avuti con Mint 14.
Ho letto in giro di driver catalyst/legacy, di downgrade del kernel e di downgrade di xorg...
Sono quindi a chiedere info e aiuto a tutti voi che già in passato mi avete risolto molti problemi.
Esiste qualche guida? E' possibile quello che voglio fare? O meglio installare Mint 13 dove problemi non ne avevo avuti?

Grazie in anticipo a chi vorrà dedicarmi la sua attenzione.
Cita messaggio
#2
Io con mint 13 non ho problemi con l hdmi ne suono ... rigorosamente driver proprietari ... ritorna alla stabile lts mint 13
Cita messaggio
#3
Grazie per la risposta.
Infatti pensavo anch'io, onde evitare di andare incontro ad inutili ed infruttuosi tentativi con mint 15, di orientarmi su mint 13, visto che è anche una lts.
Approfitto della tua disponibilità per chiederti: dove trovo una guida post installazione per mint 13? dove trovo i driver proprietari per la mia scheda ati?
Cita messaggio
#4
Nessuna guida post-installazione ... non è mica Ubuntu Smile

Per i driver intanto prova ad installare questo pacchetto:
Codice:
sudo apt-get install fglrx-updates
e riavviare.

Per controllare che siano attivi i proprietari dai questo comando
Codice:
lshw -c display | grep driver
se leggi fglrx in rosso sei ok.
Cita messaggio
#5
Ho avuto tempo solo oggi per installare Mint 13.
L'installazione è andata bene ed ho eseguito tutti gli aggiornamenti proposti, abilitando anche i repository romeo e backports.
Ora ho qualche domanda:
- gli aggiornamenti mi hanno installato nemo (che preferisco) da utilizzare al posto di nautilus: come posso disinstallare nautilus senza fare danni?
- che client torrent mi consigliate? Transmission va bene? Che ne pensate di Tixati (http://www.tixati.com)?
- quando accendo e spengo il pc e carico mint dovrebbe apparirlmi il logo LinuxMint mentre il sistema si carica o si spegne (credo si chiami Plymouth), ma questo appare solo a volte e solo per circa 1 secondo: so che c'era una soluzione per questo problema, ma non riesco a trovarla...
- i repository romeo e backports devo lasciarli abilitati?

Ora passo alla parte scheda video, collegando il notebook alla tv; se avrò problemi tornerò a chiedere il Vs aiuto.
Grazie a tutti
Cita messaggio
#6
(16-07-2013, 07:00 )tumbler Ha scritto: Nessuna guida post-installazione ... non è mica Ubuntu Smile

Per i driver intanto prova ad installare questo pacchetto:
Codice:
sudo apt-get install fglrx-updates
e riavviare.

Ho installato questo pacchetto, ma al riavvio Cinnamon è andato in crash ed il sistema si è attivato in failback mode (o safe mode, non ricordo).
Ho provato ad installarlo di nuovo, ma il risultato è stato il medesimo.
Comincio a rimpiangere OpenSuse dove tutto funzionava alla meraviglia? Angry
Cita messaggio
#7
Mica una bella idea attivare i repo romeo e backports ... se non sbaglio dovrebbero essere quelli sperimentali ... per rimuovere i driver appena installati ... dal momento che non vanno bene per la tua scheda ... dai questi comandi:

Codice:
sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev*

Rimuovi xorg.conf:
Codice:
sudo rm /etc/X11/xorg.conf

Reinstalla xorg:

Per i sistemi a 32 bit:
Codice:
sudo apt-get install --reinstall xserver-xorg-core libgl1-mesa-glx libgl1-mesa-dri

Per i sistemi a 64 bit:
Codice:
sudo apt-get install --reinstall libgl1-mesa-glx:i386 libgl1-mesa-glx:amd64 libgl1-mesa-dri:i386 libgl1-mesa-dri:amd64 xserver-xorg-core

Ora configura Xorg:
Codice:
sudo dpkg-reconfigure xserver-xorg

E riavvia:
Codice:
sudo reboot
Cita messaggio
#8
Ho seguito quanto mi hai scritto.
Ora quando collego il notebook alla tv la risoluzione è perfetta ed anche l'audio sulla tv funziona. Il problema è che se riproduco un filmato con vlc, l'immagine sulla tv rimane ferma mentre sul notebook il filmato prosegue regolarmente.
Uffa, inizio a stancarmi
Cita messaggio
#9
Abbi pazienza ... se configuri bene un sistema gnu/linux le soddisfazioni saranno tante.

Come la colleghi alla tv??? Cavo HDMI???

Purtroppo anche a me i driver proprietari patchati presenti nei repo non si attivano ... io ho dovuto installare direttamente quelli forniti da AMD altrimenti il pc fondeva ... se non hai temperature alte potresti rimanere con gli open.

Non credo che opensuse andasse meglio di *buntu lato driver ... purtroppo è un problema che affligge tutti i sistemi linux
Cita messaggio
#10
La TV ed il notebook li collego via HDMI.
Ti confermo che per quanto riguarda opensuse mi è stato sufficiente installare i driver proprietari (seguendo la guida http://it.opensuse.org/SDB:AMD_fglrx_legacy) e tutto ha funzionato perfettamente.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)