Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Linux non parte: il PC si RIAVVIA!
#1
Uso il termine "Linux" perchè questo "problemino" mi succede con TUTTE le distro.

In breve, ho una macchina che monta un processore Intel I5 2550k, una gpu nVidia GTX 570 e una scheda madre ASUS P67 EVO.
Ho questa macchina da circa 3 anni, e ogni volta che ho provato ad avviare una QUALSIASI distro linux su di essa, il computer dopo un po' si spegne e si riavvia.
Pensavo fosse un problema di compatibilità con l'hardware, quindi per qualche anno ho lasciato stare (ho anche un portatile su cui provare le varie distro), adesso m'è venuta voglia di provare una distro recente per vedere se questo problema è stato risolto ma.. NIENTE.
Ho provato sia con Ubuntu 14.10 che con Elementary OS Freya beta 2 (una build di qualche giorno fa), e niente.
L'ho messo sulla chiavetta, nel menù di boot ho scelto di avviare via USB (sia in modalità UEFI che non), mi appare la schermata per scegliere la lingua, clicco su "Modalità live", partono le solite scritte su schermata nera e dopo due secondi al massimo il pc si spegne, riavviandosi.

Avete idea su quale possa essere il problema?
Su questa macchina ho Windows e gira perfettamente, quindi l'hardware è perfettamente funzionante..
 
Cita messaggio
#2
Gentilmente riposta la tua richiesta nel nuovo Forum2:
http://www.istitutomajorana.it/forum/Thr...IL-FORUM-2
Prima devi registrarti, se non già provveduto.
Questo forum tra un poco resterà in sola lettura.
Grazie.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)