Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Lubuntu 13.04 su acer1810tz non parte
#1
Ciao a tutti, io sono nuovo nell'uso di ubuntu, quindi non conosco comandi Smile
Ho fatto partire la live e va bene, ho anche fatto l'installazione su hd e l'ha fatta, però se riavvio mi appare la schermata di scelta, sia che scelga ubuntu o ubuntu ripristino mi si blocca tutto con lo schermo nero e un trattino lampegggiante. il mio pc è un u4100 con 2gb di ram (non creato il file di swap), su un altra partizione c'è win7ultimate. ho provato anche ad installere grub con una procedura connettendomi con la chiavetta e l'ha scaricato e installato, ma non so dove ne come e non è cambiato nulla, Come faccio?
Cita messaggio
#2
ciao, il titolo parla di lubuntu ma tu dici ubuntu......
la partizione di swap io la creerei di 4 gb. ora veniamo allo schermo nero, problema che ogni tanto si rileva:
http://www.istitutomajorana.it/files/ubu...re_kMS.pdf
dai uno sguardo, sempre valida.
http://www.istitutomajorana.it/index.php...5&Itemid=1
Cita messaggio
#3
Si vero, ho scritto male io sto usando lubuntu. ho provato con la guide ho inserito "nomodeset" non cambia nulla, dimenticavo mi da una schermata e elenca una specie di errore ma non riesco a capire cos'è, sotto appare una linea di comando ma qualunque comando inserisco non funziona.
Cita messaggio
#4
andiamo per tentativi, all'avvio alla pagina del grub, scegli "modalità ripristino" nella finestra che si aprirà dovrebbe esserci una voce per riconfigurare il server grafico. prova
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)