Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Lubuntu 13.10 schermata nera dopo l'installazione
#1
Ciao a tutti
Ho un vecchio vecchio vecchio portatile (-acer aspire 1400LC , pentium 4 , 1.7 GHz , discorigido 20 gb, Ram 768mb ),leggendo alcuni articoli in ui si parlava di "riportare in vita" questi pc ormai obsoleti..mi son detto : " Proviamoci " [img]images/smilies2/biggrin.gif[/img] 
Ho sempre usato windows,quindi mi è sembrata l'occasione giusta per provare altri s.o (tra l'altro in questo portatile girava windows xp..ma "girava"...è un parolone  Smile   )
Guardando un pò in giro per la rete,ho provato a scaricare - elementaryos - ,ma,una volta installato,l'ho trovato parecchio lento..avanti un altro

Poi ho guardato Lubuntu,pareri molto positivi da tutti,requisiti minimi che rientrano,insomma..proviamo.
Ho scaricato,masterizzato l'immagine su un cd e installato.
L'installazione è stata veloce ed è andata a buon fine,tanto è vero che mi ha subito chiesto di riavviare il pc .
Benissimo..sono pronto ad usare lubunto..credo

E invece no..riavvio e...schermata completamente nera.
Cosa è andato storto ? [img]images/smilies/sfascio.gif[/img] 
 
Cita messaggio
#2
problemi con la tua scheda grafica. se vuoi rimanere nella versione lxde, potrsti provare ( se vuoi ) questa distribuzione:
http://www.pclinuxos.com/get-pclinuxos/lxde/#PCLOS mirrors
normalmente ha un buon riconoscimento hardware. poi se dovessi decidere, ci sentiremo per un aiutino alla configurazione.
Cita messaggio
#3
hai dimenticato di indicare il tipo di scheda grafica....
anche se a occhio e croce
dovrebbe essere una ati, se è così, probabilmente devi disabilitare il kms con il comando nomodeset,
per maggiori info segui la guida
http://www.istitutomajorana.it/index.php...Itemid=191


 
Cita messaggio
#4
Si,è una ati
Allora,ho provato il procedimento della guida,ma non appena premo f10 per riavviare (una volta inserito il comando nomodeset) compare la scritta 

"[      1.671197]  kernel panic - not syncing attempted to kill init!  exitcode= 0x00000007  [      1.671197] 

dxgiusti,potrei provare anche quella distribuzione. Non devo fare chissà quali cose con questo pc ,giusto un poco di navigazione qua e la
Cita messaggio
#5
ho visto un po in giro e credo che in effetti sia un po vecchiotto per la 13.10
potresti provare come dice dxgiusti, o magari qualche precedente versione
restando con ubuntu,
Cita messaggio
#6
Citazione:dxgiusti,potrei provare anche quella distribuzione. Non devo fare chissà quali cose con questo pc ,giusto un poco di navigazione qua e la
se riesci ad installarla, fammelo sapere, ti darò qualche info. la distribuzione che mi sono permesso di segnalarti è un signor sistema, nulla da invidiare a lubu. è una rolling ossia una versione che si auto aggiorna, non avrai rilasci semestrali o programmati, lei ed i programmi installati ( tutti quelli che si possono installare con lubu )
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)