Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Lucid Lynx non si spegne ma si riavvia di continuo
#1
Sad 
Ciao a tutti,

Come da titolo, sulla mia Lucid Lynx 10.04 LTS (per mie esigenze personali, preferisco usare solo le versioni LTS di Ubuntu) da un pò di tempo quando clicco per chiudere il pc su "Arresta" il mio portatile sembra spegnersi, ma in realtà due o tre secondi dopo si riavviaConfused
Qui sotto ho letto un post simile, anche se si riferisce alla 11.04 http://www.istitutomajorana.it/forum/Thr...-si-spegne e comunque ho provato a seguire questo link http://forum.ubuntu-it.org/index.php?topic=458401.0 indicato dal Prof. ma nulla: tutto è come sopra ancora.

Se serve: ho una scheda grafica Nvidia Geforce GO7400, con processore Dual Core Intel® Core™2 CPU T5500 @ 1.66GHz, e 2 GB di RAM.

Qualche idea?
Grazie e ciao
Cita messaggio
#2
Prova intanto a vedere se riesci a spegnerlo da terminale dando:

sudo shutdown -h
Cita messaggio
#3
Ciao,
Allora dando il comando indicato, mi esce quanto segue:

Codice:
shutdown: tempo atteso
Try `shutdown --help' for more information.
dalton7@dalton7-laptop:~$ sudo shutdown --help
Usage: shutdown [OPTION]... TEMPO [MESSAGGIO]
Spegne il sistema.

Options:
  -r                          reboot after shutdown
  -h                          halt or power off after shutdown
  -H                          halt after shutdown (implies -h)
  -P                          power off after shutdown (implies -h)
  -c                          cancel a running shutdown
  -k                          only send warnings, don't shutdown
  -q, --quiet                 reduce output to errors only
  -v, --verbose               increase output to include informational messages
      --help                  display this help and exit
      --version               output version information and exit

TEMPO può avere diversi formati, la parola più usata è "now", che spegne il
sistema immediatamente. Altri formati validi sono +m, dove m è il numero di
minuti da attendere prima dello spegnimento il sistema e hh:mm con cui è
possibile specificare un orario nell'orologio a 24 ore.

Gli utenti autenticati saranno avvertiti da un messaggio sul loro terminale. È
possibile includere un MESSAGGIO opzionale con esso. I messaggi possono essere
inviati anche senza spegnere il sistema, con l'opzione -k.

Se è passato il parametro TEMPO, il comando rimane in primo piano fino alla
spegnimento. Può essere annullato con Control-C o da un altro utente usando
l'opzione -c.

Il sistema è portato poi nello stato di manutenzione (singolo utente) in modo
predefinito, è possibile modificarlo cambiando con le opzioni -r o -h,
rispettivamente per riavviare o spegnere il sistema. L'opzione -h può essere
anche specificata come -H o -P per indicare se fermare il sistema oppure
spegnerlo adesso. L'impostazione predefinita è contenuta negli script
shutdown.

Report bugs to <upstart-devel@lists.ubuntu.com>

Allora ho provato a dargli il TIME usando la parola indicata "now" ovvero questo:

Codice:
sudo shutdown -h now

e il notebook si chiude regolarmente, ma pochi secondi dopo si riavvia di nuovo!

Ho provato anche con l'opzione:

Codice:
sudo shutdown -P now

ma tutto come prima.
Non riesco davvero a capire perché il mio portatile si riavvia sempre invece di spegnersi e stop.Angry
Ciao e grazie.
Cita messaggio
#4
Non se c'entra qualcosa,
se prima si spegne e dopo si riavvia prova a controllare nel Bios se per caso è attivo
il Wake on LAN,
a me è successo tempo fa con un PC che, una volta spento, dopo un pò si riaccendeva da solo e la causa
era il Wake on LAN che per qualche motivo che non sono riuscito a capire avviava il PC.
Rosario Barbera
Cita messaggio
#5
Ti consiglio di entrare nel bios appena accendi il pc, i tasti per entrare possono essere: F1, F2, F10, o Canc a seconda del computer e fai un "LOAD SETUP DEFAULTS"
Cita messaggio
#6
Ciao di nuovo,

Allora ho provato ad entrare nel BIOS cosa che nel mio HP si effettua premendo all'avvio il tasto F10 e qui la schermata è divisa in 5 tab:
MAIN - SECURITY - SYSTEM CONFIGURATION - DIAGNOSTICS - EXIT

Qui mi sono spostato in EXIT e ho scelto l'opzione: "LOAD SETUP DEFAULTS" per caricare appunto le impostazioni originarie, che comunque non avevo mai modificato:
risultato:
NIENTE. IL pc si riavvia di continuo ad ogni spegnimento.Angry

Forse il problema è davvero nel Wake on LAN che se non vado errato dovrebbe essere l'opzione per "risvegliare - riavviare" il pc nel caso in cui la scheda di rete sia attiva: infatti la lascio sempre attiva per connettermi al mio router quando accendo il pc; ( ho attivato comunque il MAC Filtering Address sul router stesso, per impedire ad eventuali intrusi di usare la mia ADSL gratis o peggio, oltre ad avere chiave WPA2 come password di sicurezza ed altro! LA sicurezza NON e MAI troppa!Big Grin). Ho sempre fatto così dalla versione di Ubuntu 7.10 in poi, dove però tale problema di riavvii continui allo shutdown NON si era mai presentato!

Non riesco a trovare però nel BIOS tale opzione "Wake on LAN":
idee?

Grazie a tutti per il vostro aiuto.
Ciao

Cita messaggio
#7

Vai sul sito del produttore del Bios e scarica il manuale con i dettagli delle voci dei menù; cerca se è presente la voce Wake on LAN e qual è il percorso per arrivarci.

Poi entra nel Bios e modifica; uscendo ricordati di salvare la nuova configurazione.

Infine... incrocia le dita!


Ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#8
(17-08-2011, 07:42 )giuscassr Ha scritto:
Vai sul sito del produttore del Bios e scarica il manuale con i dettagli delle voci dei menù; cerca se è presente la voce Wake on LAN e qual è il percorso per arrivarci.

Poi entra nel Bios e modifica; uscendo ricordati di salvare la nuova configurazione.

Infine... incrocia le dita!


Ciao

Ciao,

Rientrato nel BIOS, ho provato a cercare e nel tab System Configuration nel submenu Boot ho visto che nell'ordine è incluso l'avvio da:
  1. floppy disk
  2. cd
  3. hdd

mentre risulta DISABLED il NETWORK INTERFACE ADAPTER BOOT, il che taglia la testa al toro!
Nel senso che, come di default, NON si può avviare il pc dalla scheda di rete anche se attiva, dall'esterno.

Cercando nel web anche in inglese con Google scrivendo "Lucid Lynx reboots after shutting down" ho trovato molti utenti su forum, blog ecc. che lamentano tale problema, che mi pare essere , da quanto si evince, un bug congenito della versione del Kernel che si usa su Lucid; per la cronaca io uso il predefinito
Linux 2.6.32-33-generic

Strano che una versione LTS come Lucid sia affetta da tale problematica; di solito le versioni LTS brillano proprio per la loro stabilità.Confused
Se continua così, proverò le LTS di Linux Mint; almeno per provare.
Va beh, ciao e grazie comunque per gli aiuti.

Cita messaggio
#9
Io sto con linux ubuntu lucid 10.04 32 bit kernel 2.6.32-34-generic e si spegne correttamente.
Cita messaggio
#10

Dalton7,
hai ragione, non è il Bios.
Ma è strano che con il Gestore Aggiornamenti non sia stato aggiornato il kernel; Ps3love, a pari versione, ha già l'aggiornamento successivo del kernel. Io ho la 10.10 e scarico gli aggiornamenti del kernel.

Perchè non provi ad aprire il Gestore Aggiornamenti
(Sistema>Amministrazione)? In basso a sx trovi Impostazioni, poi nella cartella Aggiornamenti metti la spunta (se non c'è già) su "aggiornamenti di sicurezza importanti" e "aggiornamenti di sicurezza raccomandati"; in basso nel menù a tendina "mostrare nuovi rilasci della distribuzione" dovrebbe esserci "rilasci normali".

In alternativa prova la 10.10 live e poi installala.

Fammi sapere.Cool

Ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)