Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
MajoNix 2.0 da Ubuntu 14.04 Mate italiano
nel terminale:
sh -c 'export LC_NUMERIC="en_US-UTF-8" && /opt/google/earth/free/google-earth %f'
seguito da invio. poi al termine riavvia e riprova.....
Cita messaggio
Questa non la sapevo... @ottimo òdxgiusti [img]images/smilies/exclamation.gif[/img]
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
(31-10-2014, 05:57 )Dukko Ha scritto: Questa non la sapevo... @ottimo òdxgiusti [img]images/smilies/exclamation.gif[/img]

non è farina del mio sacco.... se non erro me la postò brunik.
Cita messaggio
Allora, ottimo @brunik e ottimo a te [img]images/smilies/exclamation.gif[/img]
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
(30-10-2014, 21:02 )'dxgiusti' Ha scritto: nel terminale:
sh -c 'export LC_NUMERIC="en_US-UTF-8" && /opt/google/earth/free/google-earth %f'
seguito da invio. poi al termine riavvia e riprova.....

 
Ciao Giusti.
Col comando che suggerisci la geolocalizzazione funziona mentre se apro dal menù o con l'altro comando al terminale no. Non ho compreso cosa intendi con le tue ultime parole.
Poi non si aprono le foto. O meglio si apre una casella bianca vuota com l'indicazione generica della località. Il titolo della foto però compare correttamente al passaggio del puntatore. Si tratta di un errore del SW o qualche impostazione da correggere?
Al.


 
Cita messaggio
inizio col dirti che io earth l'ho cestinato appunto per tutti questi problemi dove alcune volte risolvevo, altre andava in crash.
andiamo per tentativi, ricordo che nelle opzioni c'era una casella da flaggare al riguardo della visualizzazione, controllala.
Cita messaggio
Lascio perdere per il momento Google earth per un problema più serio.
Ho eseguito degli aggiornamenti e la configurazione dei monitor è cambiata e non riesco a ripristinarla.
Uso due monitor come se fosse uno solo ampio. Ora l'immagine appare in un solo monitor e pure ridotta: è persino scomparso il pannello inferiore dove io avevo a suo tempo messo i 4 desktop per cui oltre ad avere un solo monitor attivo non posso nemmeno cambiare desktop.
Prima usavo il driver Nouveau e ora h provato ad installare il proprietario. Nel pannello di controllo Nvidia non compare la possibilità di modificare i settaggi.
Ho provato con entrambi i driver ad aprire la funzione Monitor. Nella schermata i due monitor appaiono regolarmente ed è possibile variare i settaggi ma non si applicano.  
Che casino sto Ubuntu.
Al 
 
Cita messaggio
per cortesia, se parliamo di cose diverse, il post diventa un "minestrone". apri una nuova discussione. grazie
Cita messaggio
(01-11-2014, 15:48 )'dxgiusti' Ha scritto: per cortesia, se parliamo di cose diverse, il post diventa un "minestrone". apri una nuova discussione. grazie

 
Ma in questa discussione si sta parlando da 12 pagine di cose diverse. Almeno mi sembra.  E dukko non ha mai espresso la volontà di fare diversamente.
Comunque mi adeguo anche se la novità è ben strana.
Per inciso ho risolto la questione dei Monitor.
Al.


 
Cita messaggio
Buona sera! Mi chiamo Marco e vorrei innanzitutto ringraziare chi ha offerto il proprio tempo libero per preparare e condividere questa bellissima distribuzione.Vorrei installare la MajoNix 2.0 sul computer un po' datato di una mia zia, che vorrei “convertire sulla strada di Linux”. Avrei bisogno però prima di chiedervi 2 cose:
1) Il computer è compatibile? Servirà la versione PAE o No-PAE? Si tratta di un Toshiba Satellite M70-167 con processore Intel® CentrinoTM con processore Intel® Pentium® M 740 (1,73 GHz, bus frontale da 533 MHz, cache di secondo livello da 2 MB), connessione di rete Intel® PRO/Wireless 2200BG e chipset Mobile Intel® 915GM Express. Il computer ha 1 GB di RAM.
2) L'altra cosa fondamentale è che per la connessione internet verrà usata una chiavetta Wind TCTMobile OneTouch x100x – 8CWNIT1. Leggendo qua e là su internet mi sono scoraggiato perchè ho visto che tanti hanno problemi ad utilizzarla su ubuntu. Qualcuno di voi ha esperienza con MajoNix 2.0?
Ringrazio in anticipo chi mi aiuterà. Saluti, Marco
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)