Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
MajoUpd per MajoNix 2.0
#31
ne ero certo Smile
Cita messaggio
#32
Eheheheh
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#33
Prima di ogni cosa un grande saluto e i miei vivissimi complimenti per la MaJoNix e' molto bella, completa ma leggera al tempo stesso.
L'ho provata live e andava benissimo cosi' l'ho installata (NO-PAE), dopo l'installazione ho scaricato, collegandomi in wifi, il file majoupd_0.0.1~trusty_all.deb e ho provato a lanciarlo con doppio click. Ho ottenuto il seguente errore rosso nell'istallatore pacchetti:

Errore: La dipendenza non puo' essere soddisfatta: system-config-printer-gnome(>=1.3)

La cosa peggiore e' che adesso non funziona piu' la rete nel senso che mi connetto alla wifi, wifi network connection active, ma il browser non riesce a collegarsi a nulla, mi da' sempre per esempio "in attesa di http://www.istitutomajorana.it..."

Non so se le due cose sono correlate, mancata installazione pacchetto update e problema wifi, ma mi servirebbe gentilmente una mano anche perche' la vostra distro mi piace davvero molto e vorrei davvero continuare a usarla.

Se e' il caso, riguardo il problema col majoupd apro un messaggio nell'apposita sezione.

In attesa di soccorsi auguro a tutti una buonanotte! 
Cita messaggio
#34
(24-10-2014, 00:58 )'rosariom' Ha scritto: Prima di ogni cosa un grande saluto e i miei vivissimi complimenti per la MaJoNix e' molto bella, completa ma leggera al tempo stesso.
L'ho provata live e andava benissimo cosi' l'ho installata (NO-PAE), dopo l'installazione ho scaricato, collegandomi in wifi, il file majoupd_0.0.1~trusty_all.deb e ho provato a lanciarlo con doppio click. Ho ottenuto il seguente errore rosso nell'istallatore pacchetti:

Errore: La dipendenza non puo' essere soddisfatta: system-config-printer-gnome(>=1.3)

La cosa peggiore e' che adesso non funziona piu' la rete nel senso che mi connetto alla wifi, wifi network connection active, ma il browser non riesce a collegarsi a nulla, mi da' sempre per esempio "in attesa di http://www.istitutomajorana.it..."

Non so se le due cose sono correlate, mancata installazione pacchetto update e problema wifi, ma mi servirebbe gentilmente una mano anche perche' la vostra distro mi piace davvero molto e vorrei davvero continuare a usarla.

Se e' il caso, riguardo il problema col majoupd apro un messaggio nell'apposita sezione.

In attesa di soccorsi auguro a tutti una buonanotte! 

 

Buongiorno.
Le due cose non sono correlate, MajoUpd è solo un metapacchetto, cioè permette l'installazione di altri pacchetti per l'aggiornamento del sistema.
Il fatto che dia quell'errore di dipendenza è già un'avvisaglia che a quel punto la rete avesse dei problemi. Quel pacchetto è presente nei repository ufficiali quindi deve trovarlo per forza.
La rete wifi che problema ti da?

 
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#35
Buongiorno e grazie per la risposta velocissima.
Il problema che ho con la wifi e' il seguente:
La vedo nella lista, mi ci collego inserendo la password, mi da' WiFi network connection active pero' quando apro il browser e inserisco un url ottengo sempre per esempio "in attesa di http://www.istitutomajorana.it..."
Ho provato anche rendendo la rete libera da cifratura, quindi senza password e WPA PSK, ma il risultato e' stato lo stesso.

La CPU e' una AMD E1-1500 con Radeon HD7310
La Ethernet Interface una Realtek RTL8111/8168/8411 PCI Express Gigabit
Il Network Controller un Broadcom BCM4313 802.11bgn

Dando un'occhiata in rete credo che il problema sia legato ai driver della Broadcom 4313.
Tu che ne pensi?
Cita messaggio
#36
News.
Ho installato il pacchetto bcmwl-kernel-source_6.30.223.248+bdcom-0ubuntu1_i386.deb
adesso la wifi va.

Rimane il problema con majoupd_0.0.1~trusty_all.deb che continua a darmi:
Errore: La dipendenza non puo' essere soddisfatta: system-config-printer-gnome(>=1.3)

Ciao e grazie.
Cita messaggio
#37
Ottimo, le broadcom spesso danno problemi.

Apri MajoPlus ed esegui una pulitura delle liste APT. Poi, da terminale, esegui:
sudo apt-get update
alla fine riprova ad installarlo.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#38
Perfetto! Installazione riuscita.
Grazie mille per il supporto e a buon rendere!

Un salutone
 
Cita messaggio
#39
[img]images/smilies/lightbulb.gif[/img]
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#40
Grazie Dukko, mi rifaccio vivo solo ora (impegni lavorativi)... Allora: sono riuscito ad avviare il sistema con startx, il problema adesso è che mi compare sempre il login su console! Come devo fare per ripristinare il login grafico, senza dover tutte le volte dare il comando startx?
E poi per il logout ora mi chiede sempre la password, cosa che prima non faceva
Ancora grazie e complimenti
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)