Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Mancato accesso al forum
#1
Salve nuovamente.
Come sapete gestisco un forum fratellino del presente ma ci occupiamo di volontariato.
Da ieri alcuni utenti lamentano il fatto che non riescono ad accedere al forum con le loro credenziali; io, che ho tre account tanto per provare, riesco ad accedere con ciascun account senza problemi, uno degl utenti, malgrado la richiesta di nuova password, non riesce ad accedere. Sapete indicarmi come risolvere!
Grazie
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
#2
Detto così mi sembra che qualsiasi risposta sia un po' avventurosa.

Prova a guardare direttamente nelle tabelle del database e vedere le password come stanno, se vengono aggiornate etc. (naturalmente non le vedrai in chiaro ma in md5 o sha1).
Poi proverei a vedere che non ci siano di mezzo caratteri strani e/o un problema di codifica (più probabilmente nel database ma anche nel php non è escluso).
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#3
Probabilmente hanno dimenticato la password o la digitano non tenendo conto delle eventuali maiuscole (lo stesso dicasi per l'username).

Se inserisci il link del forum (l'ho dimenticato) provo.
Cita messaggio
#4
(17-03-2013, 19:31 )Antonio_Cantaro Ha scritto: Probabilmente hanno dimenticato la password o la digitano non tenendo conto delle eventuali maiuscole (lo stesso dicasi per l'username).

Se inserisci il link del forum (l'ho dimenticato) provo.

consultaag.altervista.org/forum
Prof. ma nel database del forum da qualche parte dovrebbe esserci l'username e la password di ogni iscritto, giusto?
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
#5
Lascia perdere il database. Facciamo prima delle prove.
Cita messaggio
#6
Ho appena fatto il login: tutto perfetto.
Cita messaggio
#7
(17-03-2013, 23:07 )Antonio_Cantaro Ha scritto: Ho appena fatto il login: tutto perfetto.

Allora deve trattarsi di un problema individuale visto che gli altri abbiamo avuto accesso (io ho tre account e non ho avuto difficoltà con nessuno, neppure laddove avevo dimenticato la password recuperata con semplici passaggi). Aspetto qualche giorno magari risolve da solo.
Ciao e grazie
P.S. un paio di giorni e metto risolto in questa discussione.
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
#8
Magari fai provare loro con altro browser.
Cita messaggio
#9
(18-03-2013, 12:30 )Antonio_Cantaro Ha scritto: Magri fai provare loro con altro browser.
Diciamo che è stato piàù facile a risolvere, almeno credo, di quando immaginassi: coi permessi di amministratore ho cambiato la password per l'utente in questione e poi ho fatto il login a suo nome senza problemi, gli ho comunicato user e password via e-mail, aspetto che mi risponda per vedere se è tutto ok!
Grazie e ciao
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)